Intel D845GEBV2 - USB-Frontanschluss-Problem

04/07/2009 - 10:46 von Michael Landenberger | Report spam
Hallo,

das im Subject genannte Mainboard hat einen Anschluss für USB-Buchsen an der
Gehàusefront. An diesen wollte ich ein kombiniertes
Cardreader/USB-Einbaupanel anschließen. Ergebnis: im BIOS wird der
Cardreader als Wechseldatentràger erkannt. Daraus schließe ich, dass den
Cardreader korrekt angeschlossen habe. Die Power-LED am Cardreader leuchtet
auch. Eine gleichfalls angeschlossene PS/2-Tastatur reagiert jedoch schon im
BIOS-Setup nur noch sehr zàhflüssig oder fàllt auch mal ganz aus. Nach dem
Start von Windows geht dann USB- *und* PS/2-màßig gar nichts mehr, auch die
4 rückseitigen USB-Anschlüsse sind dann tot. Manchmal meldet Windows eine
Stromüberlastung am USB-Anschluss, meistens passiert jedoch schlicht gar
nichts. Der Fehler tritt auch dann auf, wenn außer dem Cardreader kein
USB-Geràt angeschlossen ist, d. h. wenn Tastatur und Maus über den
PS/2-Anschluss laufen. Änderungen an den BIOS-Einstellungen für den "USB
Legacy Support" bewirken gar nichts. Trennt man jedoch die Verbindung
Mainboard-Cardreader, ist alles ok. PS/2- und USB-Tastaturen und Màuse
funktionieren dann sowohl im BIOS als auch unter Windows normal, und das an
allen verfügbaren Anschlüssen. Auch mit anderen USB-Geràten incl. eines
externen Cardreaders hat das Board dann keine Probleme.

Frage: was ist da kaputt, das Mainboard oder der Einbau-Cardreader? Oder
mache ich irgend etwas falsch?

Gruß

Michael
 

Lesen sie die antworten

#1 Martin Draheim
04/07/2009 - 12:33 | Warnen spam
Michael Landenberger wrote:

das im Subject genannte Mainboard hat einen Anschluss für USB-Buchsen
an der Gehàusefront.



Es hat 2.

An diesen wollte ich ein kombiniertes
Cardreader/USB-Einbaupanel anschließen.



Was für eins? Hersteller? Modell?

Ergebnis: im BIOS wird der
Cardreader als Wechseldatentràger erkannt. Daraus schließe ich, dass
den Cardreader korrekt angeschlossen habe.



Das ist schonmal falsch.
Dass er sich dort meldet bedeutet nicht zwingend, dass er richtig
angeschlossen ist. Es gibt mehrere gàngige Steckerbelegungen, und diese
Reader sind eh oft 2 Geràte in einem. (einmal der Reader, einmal quasi die
Verlàngerung eines USB-Ports von den Pfostensteckern auf dem Board zur
Buchse an der Front.) Wenn eins der Geràte funktioniert, sagt das ncihts
über das andere aus.

Hast du ein Foto vom Stecker des Panels, falls es Noname-Geraffel sein
sollte?

Die Power-LED am
Cardreader leuchtet auch. Eine gleichfalls angeschlossene
PS/2-Tastatur reagiert jedoch schon im BIOS-Setup nur noch sehr
zàhflüssig oder fàllt auch mal ganz aus. Nach dem Start von Windows
geht dann USB- *und* PS/2-màßig gar nichts mehr, auch die 4
rückseitigen USB-Anschlüsse sind dann tot.



Erst lesen, dann irgendwelchen Kram anschliessen. Dies gilt IMMER!


Frage: was ist da kaputt, das Mainboard oder der Einbau-Cardreader?
Oder mache ich irgend etwas falsch?



Jupp


MfG, Martin

Ähnliche fragen