Forums Neueste Beiträge
 

intel pro 100 firmware nötig?

30/07/2014 - 01:01 von Kay Martinen | Report spam
Hallo.

Irgendwie komme ich nicht weiter, darum frage ich mal hier!

Ich habe Debian Squeeze auf einem Primergy l100 laufen der zwei intel
pro 100 NICs hat. Beide scheinen soweit out-of-the box zu laufen,
allerdings habe ich kürzlich das paket firmware-free aktualisiert und
dabei wurde auch initramfs erneuert und es kam die meldung das evtl.
firmware-dateien fehlen würden. Beim booten/in dmesg sah ich auch
meldungen die darauf hin deuten das er das/die interfaces mehrfach
aktiviert und deaktiviert.

Da er aus dem LAN erreichbar ist habe ich das erst mal nicht ernst
genommen. Aber jetzt versuche ich die 2.NIC zu aktivieren um dort ein
(LTSP) Terminalserver-setup (siehe auch PXE-Boot...futro S200) zu
erproben. ifconfig zeigt das interface aktiviert, meldet aber nach ein
paar bootversuchen (des clients) auf dem Primergy grade mal 7 TX-Packets
und wenige 100 bytes TX. iptraf im promiscous-mode zeigt mir neben der
ssh-verbindung zu eth0 nichts weiter an, auf dem fraglichen eth1 kommt
nichts rein und es geht auch nichts raus. Die Link-Led leuchtet,
Activity nicht. Am Client leuchten Link UND activity.

Fehlt da doch eine spezielle firmware, neben dem e100 treiber? Ich hatte
auf einem gleichartigen Geràt mal W2K drauf und DAS zierte sich
ebenfalls mit den beiden NICs (wollte sie nicht aktivieren) bis ich die
richtigen Treiber nachinstallierte.

Kay
 

Lesen sie die antworten

#1 Helmut
30/07/2014 - 01:26 | Warnen spam
Hallo, Kay,

Du meintest am 30.07.14:


Ich habe Debian Squeeze auf einem Primergy l100 laufen der zwei intel
pro 100 NICs hat.



Sooo schnell? "Man kann blind werden!"

Beide scheinen soweit out-of-the box zu laufen,
allerdings habe ich kürzlich das paket firmware-free aktualisiert und
dabei wurde auch initramfs erneuert und es kam die meldung das evtl.
firmware-dateien fehlen würden. Beim booten/in dmesg sah ich auch
meldungen die darauf hin deuten das er das/die interfaces mehrfach
aktiviert und deaktiviert.



[...]

Dann rechne einfach damit, dass die NICs inzwischen defekt sind. So
etwas kommt bei Hardware gelegentlich mal vor.

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".

Ähnliche fragen