Intenerverbindung unter Vista mit t-online nicht möglich

01/11/2008 - 09:45 von Stephan N. | Report spam
Hallo zusammen, ich erbitte Hilfe, da ich mit meinen Notbook keine
Intenetverbindung aufbauen kann. Muss dazu sagen, dass ich bisher keine
Erfahrungen mit Vista habe sondern bisher XP prof User bin.
Hier das Problem im Detail:
t-online 6.0 installiert und den Verbindungsassistenten benutzt.
Sàmtliche Zugansdaten wurden korrekt eingegeben, der Assisitent sagt mir
dann:"...dass Vista als Anfangskonfiguration noch kein WLAN unterstützt "
oder so àhnlich.
Also nutze ich ein Netzwerkkabel. Eine Verbindung zum Router wird
hergestellt, aber eine Internetverbindung klappt nicht. Die automatische
Diagnose unter Vista kann das Problem nicht beheben und faselt etwas von
"Domànserverproblem" ???
Bin bereits mehrfach so vorgegangen und habe auch die t-online Software neu
installiert.
Bei dem Router handelt es sich um ein Geràt von SMC genau Bezeichnung
lautet: SMCWBR14T-G (Kein T-Com Geràt).
 

Lesen sie die antworten

#1 Helmut Rohrbeck
01/11/2008 - 18:23 | Warnen spam
Stephan N. <Stephan schrieb:

Hier das Problem im Detail:
t-online 6.0 installiert und den Verbindungsassistenten benutzt.



Das war evtl. der Fehler. Deinstalliere diese Software, Du
brauchst sie nicht.

Bei dem Router handelt es sich um ein Geràt von SMC genau Bezeichnung
lautet: SMCWBR14T-G (Kein T-Com Geràt).



Ich kenne diesen Router nicht, aber befasse Dich mal mit der
Dokumentation dazu. Normalerweise müssten sich die Einstell-
optionen des Routers mit einem Browser öffnen lassen. Dort
làsst sich dann auch die DHCP-Server-Funktion aktivieren, die
Deinem über LAN oder WLAN angeschlossenen PC automatisch eine
IP-Adresse zuteilt. Zusàtzlich können auch die Zugangsdaten
des Internet-Providers eingegeben werden, so dass der Router
die Internetverbindung herstellen kann.

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen