Intergrierter Hilfe Viewer VB2008 Express

02/08/2008 - 08:34 von Karsten Sosna | Report spam
Hallo NG,
seit heute Morgen habe ich ein Problem mit meinem Hilfeviewer. Vielleich ist
es mir bisher nicht aufgefallen aber jetzt zeigt er eine Leiste am oberen
Teil der Seite an("Briefumschlag-Symbol" Seite per E-Mail senden <> Per
Mausklick bewerten und Feedback geben "5 Sterne"). Scrolle ich die Seite
wird diese Leiste auch mitgescrollt. Problem ist nur, dass diese Leiste die
Überschrift der Seite teilweise verdeckt und zwar so das man sie nicht mehr
lesen kann. Kann man diese Leiste irgendwie ausblenden?

Danke für jeden Tipp.
Gruß Scotty
 

Lesen sie die antworten

#1 Karsten Sosna
02/08/2008 - 08:48 | Warnen spam
seit heute Morgen habe ich ein Problem mit meinem Hilfeviewer. Vielleich
ist es mir bisher nicht aufgefallen aber jetzt zeigt er eine Leiste am
oberen Teil der Seite an("Briefumschlag-Symbol" Seite per E-Mail senden <>
Per Mausklick bewerten und Feedback geben "5 Sterne"). Scrolle ich die
Seite wird diese Leiste auch mitgescrollt. Problem ist nur, dass diese
Leiste die Überschrift der Seite teilweise verdeckt und zwar so das man
sie nicht mehr lesen kann. Kann man diese Leiste irgendwie ausblenden?



Ich habe mir mal den Quelltext der Seite angeschaut und dabei dieses
gefunden:
\\\
<a id="ctl00_LibFrame_tb1_hlSendCont" title="Diesen Text versenden"
class="itSend" onclick="javascript:
WebForm_DoCallback('ctl00$LibFrame$tb1','sendThisPage',GetServerData,null,null,false);"
href="mailto:?subject=IEnumerable.GetEnumerator-Methode
(System.Collections.Generic)&amp;body=Diese URL verweist auf eine Seite auf
MSDN, die Sie interessieren k"nnte:
http://msdn.microsoft.com/de-de/library/s793z9y2(VS.85).aspx"><img
id="ctl00_LibFrame_tb1_imgSendCont"
src="http://i.msdn.microsoft.com/Platfor....gif"
style="border-width:0px;" />Seite per E-Mail senden</a>&nbsp;&nbsp;
///
Dort ist die "src="-Angabe für "Seite per E-Mail senden", also scheint die
Leiste wirklich auf der Seite zu sein. Rufe ich den URI mit IE ab wird die
Leiste aber nicht angezeigt.
Hier ein URI
http://msdn.microsoft.com/de-de/library/s793z9y2(VS.85).aspx
Könnte den mal jemand in seinem Hilfeviewer anzeigen lassen und berichten
wie die Seite angezeigt wird? - Danke
Gruß Scotty

Ähnliche fragen