interne HD-Partition nicht (mehr) sichtbar

13/02/2009 - 14:34 von Ulrich Stolve | Report spam
Hallo NG,

meine interne HD ist folgendermaßen aufgeteilt:

rechener:/home/user # fdisk -l

Platte /dev/sda: 120.0 GByte, 120034123776 Byte
255 Köpfe, 63 Sektoren/Spuren, 14593 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
Disk identifier: 0x00021660

Geràt boot. Anfang Ende Blöcke Id System
/dev/sda1 1 262 2104483+ 82 Linux Swap / Solaris
/dev/sda2 * 263 1568 10490445 83 Linux
/dev/sda3 1569 4179 20972857+ 83 Linux
/dev/sda4 4180 14593 83649951 83 Linux
Partition 4 endet nicht an einer Zylindergrenze.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Das ist mir auch ein Ràtsel! Die Platte habe ich vor der Installation
mit Acronis DiskDirektor gekillt, neu-partitioniert und anschließend
unter openSuSE 11.0 formatiert...

In /etc/fstab steht u.A.:

# Filesystem: System-Platte
LABEL=openSuSE-swap swap swap priu 0 0
LABEL=openSuSE-root / ext3 acl,user_xattr 1 1
LABEL=openSuSE-home /home ext3 acl,user_xattr 1 2
LABEL=openSuSE-data /data ext3 rw,users,noauto,acl,user_xattr 0 0

Swap, / und /home werden ja beim Start gemountet; /data soll nur bei
Bedarf durch den User gemountet werden (außer mir noch zwei weitere
User). Soweit funktioniert das auch.

Was mich allerdings enorm stört (es war bei der openSuSE 10.3 definitiv
nicht der Fall): unter system:/media (im Konqueror) wird mir nur noch
die /- und die /home-Partition angezeigt. Die /data-Partition wird
nicht angezeigt, so daß ein einfaches (Un)-Mounten per Klick nicht mehr
möglich ist, sondern per Kommandozeile erfolgen muß.

Gibt es irgendwo vielleicht noch Einstellungen, die ich übersehen habe,
was sich in der 11.0 gegenüber der 10.3 geàndert hat?!

Wàre schön, wenn mir da jemand mal etwas unter die Arme greifen könnte.
Vielen Dank im Voraus.


U.

This sick nature was brought to you by human kind,
please stay tuned. Thank you.
 

Lesen sie die antworten

#1 Bernd Weigelt
13/02/2009 - 17:21 | Warnen spam
Ulrich Stolve wrote:

Gibt es irgendwo vielleicht noch Einstellungen, die ich übersehen habe,
was sich in der 11.0 gegenüber der 10.3 geàndert hat?!


Wahrscheinlich liegt es daran, da sich die Hardwareverwaltung nicht mehr für
die Partition zustàndig fühlt, da ein Eintrag dafür in der /etc/fstab
vorhanden ist. Deswegen kein Eintrag unter /media.

Es gibt, verschiedene Programme um eine Partition auch las User zu mounten,
bei der KDE z.B. kwikdisk.

Die Größe der Partition kann Du gut mit "cfdisk /dev/sda" überprüfen und
ggfs. àndern, Knoppix bietet sich für System-HDs an

Bernd


OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.7-9-default
KDE: 4.2.00 (KDE 4.2.0) "release 94"

Ähnliche fragen