Interner Faxempfang der Fritzbox hebt nicht immer ab?

27/10/2014 - 18:18 von Ralph Aichinger | Report spam
Ist das ein bekanntes Symptom?

Ich habe eine gebrauchte Fritzbox FRITZ!Box Fon WLAN 7170 Annex A, die
ich per Ethernet als ATA angehàngt habe: Drei Telefone an der "Durchwahl"
42 für Sprachtelefonie, und das interne emulierte Faxmodem an 48.

Wenn ich jetzt anrufe, dann kommt oft das typische Modempfeifen, aber
eben nicht immer. Manchmal scheint das Modem nicht abzuheben.
Auf der Seite des Asterisk-Servers auf dem die FB dranhàngt schaut
das so aus:

== Using SIP RTP CoS mark 5
== Using SIP RTP CoS mark 5
== Spawn extension (incoming, 43720516129, 1) exited non-zero on 'SIP/XXXXXXX-129-00000044'
== Everyone is busy/congested at this time (1:0/1/0)

Genaue Sip-Usernamen ausge-XXXX-t.

Kennt das wer als verhalten der Fritzbox, oder soll ich lieber bei meinem
Asterisk nach einem Problem suchen?

TIA
/ralph
 

Lesen sie die antworten

#1 Michael Landenberger
28/10/2014 - 17:28 | Warnen spam
"Ralph Aichinger" schrieb am 27.10.2014 um 18:18:36:

Wenn ich jetzt anrufe, dann kommt oft das typische Modempfeifen, aber
eben nicht immer. Manchmal scheint das Modem nicht abzuheben.
Auf der Seite des Asterisk-Servers auf dem die FB dranhàngt schaut
das so aus:

== Using SIP RTP CoS mark 5
"SIP/XXXXX") in new stack == Using SIP RTP CoS mark 5
== Spawn extension (incoming, 43720516129, 1) exited non-zero on
'SIP/XXXXXXX-129-00000044' -- SIP/XXXXXX-00000043 is circuit-busy
== Everyone is busy/congested at this time (1:0/1/0)
'CONGESTION'



Hast du die Fritzbox als "IP-Client" konfiguriert? Wenn nein, erneuert sie die
SIP-Registrierung nicht regelmàßig. Manche SIP-Server erwarten aber eine
Re-Registrierung, ansonsten trennen sie die Verbindung.

Ein àhnliches Problem hatte ich auch mal, als ich einen gefritzten Speedport
W701V (entspricht weitgehend der 7170) als ATA benutzt habe, ohne ihn als
IP-Client zu konfigurieren. Auch da wurde die SIP-Registrierung nach AFAIR 10
Minuten gelöscht und als Folge war der Speedport nicht mehr erreichbar. Nach
Konfiguration als IP-Client trat das Problem nicht mehr auf.

Gruß

Michael

Ähnliche fragen