Internet Explorer 7.0 zeigt keine Favicons an!!!

09/02/2009 - 10:46 von krille | Report spam
Hallo,

ich habe den IE 7.0 und Betriebssystem XP mit allen updates. Ich möchte für
unser hauseigenes Intranet sog. Favicons auf den verschiedenen Seiten
einbauen zum besseren Erkennen der Seiten.

Laut der gàngigen Favicon-Siten im Netz gibt es dabei 2 Möglichkeiten:

1. Jede einzelne Seite mit dem Code <link rel="shortcut icon"
href="favicon.ico" type="image/x-icon"> versehen, was auch problemlos funzt.
Da dieses aber sehr aufwendig ist, wollte ich die 2. Möglichkeit nutzen, die
Datei favicon.ico im selben Pfad abzulegen, wie die index.html, so dass alle
darunterliegenden Dateien automatisch das favicon erhalten bzw. bei deren
Aufruf angezeigt wird, aber das funktioniert nicht.

Hat jmd. Erfahrungen damit??

Danke und Gruß

krille


-
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://www.microsoft.com/communitie...t.aspx?midbfd3eb-d6b9-4828-9c36-ccf134754480&dg=microsoft.public.de.inetexplorer.ie7
 

Lesen sie die antworten

#1 Michael
09/02/2009 - 11:23 | Warnen spam
On Mon, 9 Feb 2009 01:46:02 -0800, krille
wrote:

Datei favicon.ico im selben Pfad abzulegen, wie die index.html, so dass alle
darunterliegenden Dateien automatisch das favicon erhalten bzw. bei deren
Aufruf angezeigt wird, aber das funktioniert nicht.



Nimm den <link..>-Tag wieder raus und leg die favicon.ico direkt ins
Root-Verzeichnis, so dass sie mittels www.deinedomain.com/favicon.ico
angezeigt wird.

lg

Ähnliche fragen