Internet Explorer 7 funktioniert unter Benutzerkonten nicht

11/12/2007 - 12:35 von Mag | Report spam
Hallo

Ich habe einen Rechner mit Win XP Pro. Darauf habe ich 3 Benutzerkonten
eingerichtet. Eines für mich mit Administrator Rechte, eines für meine Frau
(Eingeschrànkt) und eines für meinen Sohn, ebenfalls eingeschrànkt. Nun
wollte ich vor ein paar Tagen den IE7 installieren. Dabei stellte sich
folgendes Phànomen ein: Unter meinem Benutzerkonto funktioniert IE7
einwandfrei. Unter den beiden anderen aber wird die Menüleiste
(Datei-Bearbeiten-Ansicht-Favoriten-Extras-?), die Googleleiste und auch die
Statusleiste nicht angezeigt. Es ist auch nicht möglich mittels Rechtsklick
auf die obenliegende graue Leiste etwas auszuwàhlen weil gar kein Kontextmenü
erscheint. Die Seite im Internet-Explorer bleibt einfach weiss. In der
Befehlsleiste, wo man die http-Adresse eingibt steht:
http://runonce.msn.com/runonce2.aspx.

Im Moment arbeite ich mit IE6 weiter. Nützt ja nichts wenn IE7 nur bei
meinem Benutzerkonto funktioniert. Uebrigens: Ich habe bereits mit einem
neuen Benutzerkonto, dessen Name ich noch nie verwendet habe und dem ich
ebenfalls Administrator-Rechte zuteilte, den IE7 getestet. Es blieb dabei:
Nur die Befehlsleiste sowie der Reiter für die geöffnete Seite, welche aber
weiss bleibt, war zu sehen.

Weiss vielleicht jemand über dieses Phànomen Bescheid. Würde mich freuen
wenn es dazu Lösungen gàbe. Habe schon stundenlang gegoogelt, aber bis jetzt
nichts zutreffendes gefunden.

Danke im voraus für etwelche Postings.

Gruss, Mag
 

Lesen sie die antworten

#1 Hermann
11/12/2007 - 12:54 | Warnen spam
Mag wrote:
Dabei stellte sich folgendes Phànomen ein: Unter meinem
Benutzerkonto funktioniert IE7 einwandfrei. Unter den beiden anderen
aber wird die Menüleiste
(Datei-Bearbeiten-Ansicht-Favoriten-Extras-?), die Googleleiste und
auch die Statusleiste nicht angezeigt. Es ist auch nicht möglich
mittels Rechtsklick auf die obenliegende graue Leiste etwas
auszuwàhlen weil gar kein Kontextmenü erscheint. Die Seite im
Internet-Explorer bleibt einfach weiss.



Internetoptionen, Erweitert. Klick mal auf "Zurücksetzen"

In der Befehlsleiste, wo man
die http-Adresse eingibt steht: http://runonce.msn.com/runonce2.aspx.



http://iefaq.info/index.php?action=...artlang=de

Gruß

Hermann

Ähnliche fragen