Internet Explorer => Youtube Videos werden nicht mehr angezeigt

20/07/2012 - 23:31 von Alex.Giehl | Report spam
Hallo,

von heute auf Morgen kann ich in meinem IE8 (win7) keine Youtube-Videos mehr abspielen.
Es wird keine Fehlermeldung gezeigt. DIe Fenster bleiben einfach schwarz, der Rest wird angezeigt.
Habe Flashplayer und Java aktualisiert, keine Verànderung.

Wenn ich aber unter Internetoptionen => Sicherheit => Internet => Geschützer Modus aktivieren das Hàkchen rausnehme funktioniert alles, jedoch bekomme dann oben die Meldung eingeblendet: "...IE ist nicht mehr sicher...".

Was kann ich tun, damit ich wie bisher "Geschützer Modus: Aktiv" verwenden kann und Youtube trotzdem funktioniert?

Danke für jeden Tipp
Alex
 

Lesen sie die antworten

#1 Helmut Rohrbeck
22/07/2012 - 18:46 | Warnen spam
typed:

von heute auf Morgen kann ich in meinem IE8 (win7) keine Youtube-Videos
mehr abspielen.
Es wird keine Fehlermeldung gezeigt. DIe Fenster bleiben einfach schwarz,
der Rest wird angezeigt.
Habe Flashplayer und Java aktualisiert, keine Verànderung.

Wenn ich aber unter Internetoptionen => Sicherheit => Internet =>
Geschützer Modus aktivieren das Hàkchen rausnehme funktioniert alles,
jedoch bekomme dann oben die Meldung eingeblendet: "...IE ist nicht mehr
sicher...".

Was kann ich tun, damit ich wie bisher "Geschützer Modus: Aktiv"
verwenden kann und Youtube trotzdem funktioniert?



Auf IE9 upgraden, damit funktioniert es hier!
http://windows.microsoft.com/de-DE/...ts/ie/home

Helmut Rohrbeck
http://www.helmrohr.de/Kontakt.htm
Microsoft Support Center:
http://support.microsoft.com/?ln=de

Ähnliche fragen