Internet

10/04/2010 - 15:42 von bsch | Report spam
hallo,

Habe 2 Laptops mit Windos XP.
Der einte XP in Englisch war mit mir auf Reisen und wurde regelmàssig auf
neusten Stand gebracht (Updates)
Heute hat er noch ein Microsoft Update KB976002 runtergeladen..

Der andere XP in Deutsch blieb wàhrend 3 Monaten unberührt... kam nun zurück
und wollte den Laptop mit dem deutschen XP auf den neusten Stand bringen.
Die Updates für Antivir und andere liefen - aber ich kann nicht mehr auf
Microsoft Update zugreifen... und auch keine Webpages besuchen mit IE8.
Auf dem Englischen làuft alles normal - mit den genau gleichen Programmen
etc.
Nehme an, dass das mit der Browserwahl zu tun hat, die in Europa zwingend
ist???
Aber haben die das Recht meinen für 3 Monate nicht in Betrieb gewesenen
Laptop ausser Gefecht zu setzen???
Habe mit dem Englischen auf Microsoft gesucht, finde aber keine Lösung.
Extrem mühsam, die Webseite bleibt einfach leer und er làdt nichts runter,
was mit dem IE8 geöffnet werden soll.

Weiss jemand Rat, wie ich wieder normal mit IE8 arbeiten kann - voller
Zugang ins Internet.

Mit bestem Dank Ben
 

Lesen sie die antworten

#1 Hermann
10/04/2010 - 15:57 | Warnen spam
bsch schrieb:
Der andere XP in Deutsch blieb wàhrend 3 Monaten unberührt... kam nun
zurück und wollte den Laptop mit dem deutschen XP auf den neusten Stand
bringen. Die Updates für Antivir und andere liefen - aber ich kann
nicht mehr auf Microsoft Update zugreifen... und auch keine Webpages
besuchen mit IE8.



Was passiert genau?

Systemsteuerung:
Internetoptionen --> Allgemein --> Löschen. Bis auf das erste Kàstchen
alles anhaken. Löschen.
Internetoptionen --> Sicherheit --> Alle Zonen auf Standardstufe
zurücksetzen.
Internetoptionen --> Erweitert --> Erweiterte Einstellungen wieder-
herstellen. Ggf. "Zurücksetzen".

Internetoptionen --> Allgemein --> Einstellungen -->
Speicherplatz: 30-50 MB
Internetoptionen --> Allgemein --> Einstellungen --> Objekte anzeigen

Start/Ausführen: iexplore.exe -extoff

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
Neustart. Schau, ob das Problem noch besteht.

(Die Einstellung deaktiviert auch eine zusàtzlich installierte Firewall.
Aktiviere die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

Gruß

Hermann


Gruß

Hermann

Ähnliche fragen