iOS 7, ownCloud und carddav

02/03/2014 - 00:32 von Başar Alabay | Report spam
Hallo,

also, heute mußte ich dann einer Kollegin die eigene Wolke auf zwei
Rechnern, einem Miniserver und einem iPad einrichten.

Mein Gott … was ein Gegurke!

Abgeshen davon, daß der ownCloud Client 1.5.2 völliger Schrott ist –
1.5.1 ging dann besser (wobei man anscheinend synchronisierte Ordner
nicht leer lassen darf, dann gibt es Gejammer) – ist iOS 7 und carddav
wohl ein Witz! Oder ownCloud, ich weiß es nicht.

Jedenfalls habe ich festgestellt, daß wohl auch andere das Problem
hatten/haben. Wohl schon seit Ende 2013. Aber es kann doch nicht sein,
daß das heute immer noch so ist?

Hat das jemand zum Laufen gekriegt? Clou: Die Wolke ist im LAN, nicht
WAN (!) und ausschließlich via ssl erreichbar. Und mit einem
selbstsignierten Zertifikat. Fallstricke natürlich.

Macht man es so, wie man es machen soll, verbiegt iOS den Pfad.
Korrigiert man, wie es Workarounds sagen, gibt es danach weiterhin keine
Kontakte in Kontakte (toller Name). Un’nu?

B. Alabay

http://www.thetrial.de/
ケディエ・ばく・ハヤテ・あんら
 

Lesen sie die antworten

#1 Başar Alabay
16/03/2014 - 18:43 | Warnen spam
Holger Marzen schrieb:

Abgeshen davon, daß der ownCloud Client 1.5.2 völliger Schrott ist –
1.5.1 ging dann besser (wobei man anscheinend synchronisierte Ordner
nicht leer lassen darf, dann gibt es Gejammer) – ist iOS 7 und carddav
wohl ein Witz! Oder ownCloud, ich weiß es nicht.



Ich habe ja durchaus Probleme mit dem iPhone, aber Caldav und Carddav
liefen sofort mit Owncloud, und das trotz nonstandard-Port.



OC 5 oder 6? Und iOS 7.0 oder 7.1? Und … iPhone oder iPad? :-)



Owncloud 6.0.1
iPhone 5C mit 7.1



OC 6.0.2 und iOS 7.1 auf dem iPad: Jetzt funktioniert es! Scheint mit
dem iOS Update zu tun zu haben. Da aber auch OC ein kleines Update
gemacht hat, könnten sich beide »entgegengekommen« sein.

Eine andere interessante Sache, die aber nicht direkt mit iOS sondern
eher mit OSX und OC zu tun hat: unter 10.7.5 stürzt das Mac Adreßbuch
ab, wenn man einer Visitenkarte »ich« verpaßt. Scheint im OC Sync einen
Fehler zu verursachen. Daher x-post nach dcsmm.

B. Alabay

http://www.thetrial.de/
ケディエ・ばく・ハヤテ・あんら

Ähnliche fragen