IP-Routing mit Windows Server 2003 in VMWare

27/03/2008 - 10:47 von Ingo Wozny | Report spam
Hallo Newsgroup,
ich habe eine Frage bezüglich IP-Routing.

Wir haben einen VMWare Server 1.05 im Einsatz auf dem ich einen virtuellen
Windows Server 2003 R2 Domànencontroller mit einer eigenen Testdomàne
aufgesetzt habe. Diesen habe ich in dem VMWare Serer mit zwei Netzwerkkarten
versehen. Eine (VMnet9) für das virtuellele Testnetzwerk (IP-Bereich
192.168.0.x) zur Kommunikation mit anderen Testclients.

IP der Netzwerkkarte: 192.168.0.1
DNS-Server: 192.i168.0.1
Gateway: [leer]

und eine zweite Netzwerkkarte im Bridged-Modus (zur Kommunikation mit dem
internen Netzwerk).

IP der Netzwerkkarte: 192.168.200.16
Standard-Gateway: 192.168.200.1 (zum Domànencontroller und DNS-Server)

Dazu habe ich im Dienst Routing und RAS "IP-Routing" aktiviert. Ich kann
auch logischerweise vom Testserver in beide Netze pingen und eine
Vertrauensstellung konnte ich ebenfalls einrichten. Jedoch gelingt ich mit
einem XP-Client aus dem virtuellen Netz (192.168.0.x) kein Ping in mein
internes Netzwerk. Was mache ich falsch? :-(
 

Lesen sie die antworten

#1 Thorsten Kampe
27/03/2008 - 12:04 | Warnen spam
* Ingo Wozny (Thu, 27 Mar 2008 02:47:02 -0700)
Wir haben einen VMWare Server 1.05 im Einsatz auf dem ich einen virtuellen
Windows Server 2003 R2 Domànencontroller mit einer eigenen Testdomàne
aufgesetzt habe. Diesen habe ich in dem VMWare Serer mit zwei Netzwerkkarten
versehen. Eine (VMnet9) für das virtuellele Testnetzwerk (IP-Bereich
192.168.0.x) zur Kommunikation mit anderen Testclients.

IP der Netzwerkkarte: 192.168.0.1
DNS-Server: 192.i168.0.1
Gateway: [leer]

und eine zweite Netzwerkkarte im Bridged-Modus (zur Kommunikation mit dem
internen Netzwerk).

IP der Netzwerkkarte: 192.168.200.16
Standard-Gateway: 192.168.200.1 (zum Domànencontroller und DNS-Server)

Dazu habe ich im Dienst Routing und RAS "IP-Routing" aktiviert. Ich kann
auch logischerweise vom Testserver in beide Netze pingen und eine
Vertrauensstellung konnte ich ebenfalls einrichten. Jedoch gelingt ich mit
einem XP-Client aus dem virtuellen Netz (192.168.0.x) kein Ping in mein
internes Netzwerk. Was mache ich falsch? :-(



Bitte beschàftige dich mit den Grundlagen des Routings: woher sollen
die Rechner im internen Netz wissen, was sie mit den Pings Replies
machen sollen? Sie brauchen eine Route zurück ins virtuelle Netz, die
auf den VMware-Server verweist.

Zeitgleich würde ich aber auf einem der angepingten Rechner einen
Tcpdump machen, um zu sehen, ob die Ping Requests überhaupt ankommen.

Thorsten

Ähnliche fragen