Forums Neueste Beiträge
 

ipfire 2.17 fehlenden LAN-schnittstellen

11/11/2015 - 23:51 von Kay Martinen | Report spam
Hallo

nachdem ich eine defekte platte ausbaute fehlen 4 schnittstellen in der
auflistung des setup programms von ipfire. Vorher tauchten dort die 4
ports einer adaptec quad-NIC auf. Der Starfire treiber ist geladen; wie
vorher auch. Aber wenn ich im setup auf der Konsole versuche den netztyp
von Green+Red um zu stellen auf einen anderen (z.b. mit Blue oder
Orange) dann bekomme ich die meldung das nicht genug schnittstellen
vorhanden sind und das 3 oder 4 nötig wàren, aber nur 2 gefunden wurden
(die intel-onboard NICs mit e100)

Vorher ging aber genau das etliche male ohne probleme. Wenn ich ein
Geràt in einer Buchse der Quad-NIC stecke gehen die LEDs auch an. Aber
z.b. ip link zeigt keine aktive verbindung an.

Wo kann ich da nach dem Haken suchen der das verhindert?

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 Helmut
12/11/2015 - 06:48 | Warnen spam
Hallo, Kay,

Du meintest am 11.11.15:

nachdem ich eine defekte platte ausbaute fehlen 4 schnittstellen in
der auflistung des setup programms von ipfire. Vorher tauchten dort
die 4 ports einer adaptec quad-NIC auf.



[...]


Vorher ging aber genau das etliche male ohne probleme. Wenn ich ein
Geràt in einer Buchse der Quad-NIC stecke gehen die LEDs auch an.
Aber z.b. ip link zeigt keine aktive verbindung an.

Wo kann ich da nach dem Haken suchen der das verhindert?



Vielleicht ist die Karte kaputt. So ànlich reagiert(e) hier ein On-
Board-NIC, der offensichtlich nicht mehr mit der Gegenstelle (Router)
kommunizieren wollte.

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".

Ähnliche fragen