iPhone/iPad AirPort Utility sehr mysteriös

02/11/2014 - 20:26 von Paul Förster | Report spam
Moin ihrs,

ouch! Ist das mal wieder schràg... Ich habe gerade noch mal
rumgeforscht, warum das AirPort Utility auf meinem iPhone (6) keins
meine Apple APs (Extreme, Time Capsule, 2x Express) findet. Dabei bin
ich in den Kommentaren dazu auf folgendes gestossen:

Kommentar von FrankyTheKid:
[..] A recent update to iOS 8.0.2 freaked me out for a bit since my
iPad couldn't locate any base station on my network. [..] I didn't want
to assume the app was a lost cause so I went to the apple support page
and their suggestion was to simply power off my iPad and turn it back
on. [..]

Quelle:
https://itunes.apple.com/us/app/air...d427276530

Tut in der Tat. Sehr kosmisch, weil ich schon etliche male neu
gestartet hatte, allerdings hatte ich das AirPort Utility auf dem
iPhone seit dem 8.1 Upgrade noch nicht gestartet. Also einmal starten,
scannen, nix finden, rebooten und seit dem funktioniert es. Seeeeeeeehr
mysteriös.
cul8er

Paul
paul.foerster@gmx.net
 

Lesen sie die antworten

#1 Andre Igler
02/11/2014 - 21:07 | Warnen spam
Am 02.11.14 20:26, schrieb Paul Förster:
Moin ihrs,


Moin, moin, aka salut à tous

ouch! Ist das mal wieder schràg... Ich habe gerade noch mal
rumgeforscht, warum das AirPort Utility auf meinem iPhone (6) keins
meine Apple APs (Extreme, Time Capsule, 2x Express) findet. Dabei bin
ich in den Kommentaren dazu auf folgendes gestossen:

Kommentar von FrankyTheKid: [..] A recent update to iOS 8.0.2
freaked me out for a bit since my iPad couldn't locate any base
station on my network. [..] I didn't want to assume the app was a
lost cause so I went to the apple support page and their suggestion
was to simply power off my iPad and turn it back on. [..]

<https://itunes.apple.com/us/app/air...276530>

Tut in der Tat. Sehr kosmisch, weil ich schon etliche male neu
gestartet hatte, allerdings hatte ich das AirPort Utility auf dem
iPhone seit dem 8.1 Upgrade noch nicht gestartet. Also einmal
starten, scannen, nix finden, rebooten und seit dem funktioniert es.
Seeeeeeeehr mysteriös.


(fullquote intentional)

Works both ways: Ich synce via WLan mein Pad (und zwei Fons). Seit 8.x
(auf einem Fon & dem Pad, das andere ist ein 4, das geht nicht mit iOS
8.x) findet das Air die Geràte (in iTunes) nicht bzw. er "verliert" sie.
Und nur rebooten des Eiergadgets hilft.

meh.

addio
pm <mein vorname> bei <mein nachname> punkt at
www.albinschwarz.com http://weblog.igler.at

Ähnliche fragen