iPod bricht Firewire-Kette?

15/09/2007 - 18:59 von spam | Report spam
Moin,

ich habe an einem Mini/G4 zwei externe FW400-Platten in Serie haengen
(M9 FW/USB-Gehaeuse). Am letzten Gehaeuse in der Kette haengt ein iPod
3G.
Vor kurzem hab ich mein drittes Gehaeuse fest in die Kette eingebaut
(ebenfalls M9). Da jedes M9 lt. Specs ein FW-Hub ist, hab ich das dritte
einfach an den dritten FW-Port am zweiten Gehaeuse gehangen (1x an 1.
Gehaeuse, 1x an iPod, 1x an 3. Gehaeuse).
Einmal verbunden laeuft es wunderbar, aber wenn ich den iPod auswerfe
und danach wieder ins Dock stelle, fliegt bei seinem Mounten die 3.
Platte raus. Gehoert das so, oder ist der iPod eher etwas... schwierig?

Loesung ist relativ einfach, iPod hinter das dritte Gehaeuse, dann tut
alles...


cu hessi
 

Lesen sie die antworten

#1 news
15/09/2007 - 19:32 | Warnen spam
Christian Hessmann wrote:

Gehoert das so, oder ist der iPod eher etwas... schwierig?



Das muss noch nicht mal am iPod liegen, das kann auch ein Fehler des
FireWire-Hubs sein.

Genaugenommen müsste ich eine Glaskugel befragen, weil mir nicht ganz
klar ist, ob du die Gehàuse mit Netzteil betreibst, wie sich die
angeschlossenen Geràte identifizieren (was man im System Profiler
nachlesen können sollte, und welche Version von Mac OS X auf dem Rechner
làuft, was möglicherweise relevant sein könnte, weil ich gerade nicht
auswendig weiß, ob das Update auf Mac OS X 10.4.10 nur FireWire-Audio
oder auch andere mit FireWire zusammenhàngende Systemkomponenten
betrifft. Es kommt noch hinzu, dass du die gleichen Anordnung mal mit
vertauschten Gehàusen und einem anderen FireWire-Kabel ausprobieren
könntest.

Mit besten Grüßen,
Mike Nolte


E-Mail an wird nur zugestellt, wenn die Betreffzeile
"Antwort auf Usenetartikel" ohne Anführungszeichen lautet.
<mailto:?subject=Antwort auf Usenetartikel>
Rechtschreibfehler sind ungewollt und dürfen gerne korrigiert werden.

Ähnliche fragen