iPod nano 4G - Ladeproblem

08/05/2009 - 17:55 von C.P. Kurz | Report spam
Unser neuer iPod nano 4G/8GB làdt an 'normalen' USB-Ladeadaptern
(230V/KFZ) nicht auf - nur an Rechner-USB Ports. Bei Google finde ich
nur ein ziemliches Durcheinander zu dem Problem. Kann es sein, dass
dieser iPod irgendwelches Gequatsche auf den USB-Datenleitungen braucht,
bzw. Apple unbedingt seine eigenen Ladegeràte verkaufen will?


- Carsten
 

Lesen sie die antworten

#1 Robert Schaffner
09/05/2009 - 07:39 | Warnen spam
Am 08.05.2009 17:55 Uhr, schrieb C.P. Kurz:

Unser neuer iPod nano 4G/8GB làdt an 'normalen' USB-Ladeadaptern
(230V/KFZ) nicht auf - nur an Rechner-USB Ports. Bei Google finde ich
nur ein ziemliches Durcheinander zu dem Problem. Kann es sein, dass
dieser iPod irgendwelches Gequatsche auf den USB-Datenleitungen braucht,
bzw. Apple unbedingt seine eigenen Ladegeràte verkaufen will?



Bei einem "nur" Ladegeràt sind keine Datenleitungen angeschlossen und
werden auch nicht gebraucht.

Das "erkennen" eines Ladegeràtes liegt daran das die meisten dieser
"billigen" USB Ladegeràte eine recht bescheidende Leistung besitzen und
diese manchmal einfach nicht ausreicht.

Ein weiterer Punkt kann die interne Verschaltung des iPod Stecker
sein, wenn man etwas vom iPod will, gibt es verschiedene Belegungen
des Pin 21 über entsprechende Widerstànde gegen GND.

Gruß, Robert
-= DOIT-Hardware FAQs =-
___________________________________
Apple Macintosh Hardware FAQs
<http://www.doitarchive.de>

Ähnliche fragen