IPsec mit Cisco PIX

17/09/2008 - 08:48 von Armin Meier | Report spam
Ich bin gerade dabei eine IPsec Verbindung mit einer CISCO PIX zu
erstellen, das ist die erste Remote Site Verbindung die ich auf dem ISA
2006 einrichte, darum bin ich mir über bestimmte Verhaltensweisen nicht
im klaren. Es wird zZt. noch kein Tunnel zwischen den beiden Rechnern
aufgebaut, woran es scheitert ist noch nicht klar, ein Effekt der mir
jedoch jetzt aufgefallen ist kommt mir ein wenig komisch vor.

Wenn ich einen Ping von einem Rechner hinter den ISA Server an einen
Rechner im Remote Netzwerk absetzte (nicht an das Remote IPsec Gateway)
wird im Logging am ISA zumindest einmal ein IKE Verbindungsaufbau
mitprotokolliert. Setzte ich den Ping direkt vom ISA Server an die selbe
IP ab passiert gar nichts, ich bin mir jetzt nicht im Klaren darüber ob
das ein Problem machen kann, bzw. ob das normal ist.

Hat jemand eine IPsec Verbindung zu einer Cisco PIX am laufen, gibt es
dafür etwas bestimmtes zu beachten?
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
17/09/2008 - 09:06 | Warnen spam
Hallo Armin,

vergleiche mal deine Konfiguration mit folgender Anleitung:

http://www.msisafaq.de/Anleitungen/...S2SPIX.htm

Gruß

Christian

Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Armin Meier" schrieb im Newsbeitrag
news:O$
Ich bin gerade dabei eine IPsec Verbindung mit einer CISCO PIX zu
erstellen, das ist die erste Remote Site Verbindung die ich auf dem ISA
2006 einrichte, darum bin ich mir über bestimmte Verhaltensweisen nicht im
klaren. Es wird zZt. noch kein Tunnel zwischen den beiden Rechnern
aufgebaut, woran es scheitert ist noch nicht klar, ein Effekt der mir
jedoch jetzt aufgefallen ist kommt mir ein wenig komisch vor.

Wenn ich einen Ping von einem Rechner hinter den ISA Server an einen
Rechner im Remote Netzwerk absetzte (nicht an das Remote IPsec Gateway)
wird im Logging am ISA zumindest einmal ein IKE Verbindungsaufbau
mitprotokolliert. Setzte ich den Ping direkt vom ISA Server an die selbe
IP ab passiert gar nichts, ich bin mir jetzt nicht im Klaren darüber ob
das ein Problem machen kann, bzw. ob das normal ist.

Hat jemand eine IPsec Verbindung zu einer Cisco PIX am laufen, gibt es
dafür etwas bestimmtes zu beachten?

Ähnliche fragen