IPSec problem neustart SBS2003R2

31/07/2009 - 18:16 von Jens | Report spam
Hallo,

ich hab auf einem SBS2003R2 das Problem, dass dieser wiederholt den
IPSec-dienst nicht startet bzw. in den Blockmodus versetzt. Der Server ist
dann im Netzwerk nicht mehr zu erreichen (auchnicht für den Fernzugriff :-( )

Abhilfe schafft dann in dem Kommandozeile ein "regsrv32 polstore.dll", nach
dem Neustart làuft es wieder. (siehe KB912023)

Erstmalig trat das Problem nach einem patchday auf, nun aber 2* kurz
hintereinander erneut.

Nun ist die Frage: hat jemand eine Ahnung was dieses Problem tatsàchlich
auslöst, denn so ist ja jeder Serverneustart über die Fernwartung ein
Roulette-Spiel.

Im Ereignisprotokoll sind vor dem Neustart keine Merkwürdigkeiten zu sehen,
der eigentliche Fehler ist dann nach dem Neustart:

IPSec 4292 Der IPSec-Treiber hat in den gesperrten Modus gewechselt. IPSec
wird sàmtlichen ein- und ausgehenden TCP/IP-Netzwerkverkehr, der laut den
Startzeit-IPSec-Richtlinienausnahmen nicht zugelassen ist, verwerfen.
Benutzeraktion: Deaktivieren Sie die IPSec-Dienste, und starten Sie den
Computer neu,
um die vollstàndige, ungesicherte TCP/IP-Konnektiviàt wiederherzustellen.
Weitere Information zur Problembehandlung finden Sie in den Ereignissen des
Sicherheitsereignisprotokolls.

Im Sicherheitsereignisprotokoll steht nichts außergewöhnliches.

Der Fehler wird auch von einigen Anderen so berichtet, nirgends findet sich
aber eine Ursachenforschung dazu.

Hat jemand einen Tipp wo man ansetzen könnte um die tatsàchliche Ursache zu
finden?

Viele Grüße

jens
 

Lesen sie die antworten

#1 Robert Hirschhuber
31/07/2009 - 19:56 | Warnen spam
Hallo Jens,

eventuell hilft dir
http://support.microsoft.com/kb/956189

Robert

Ähnliche fragen