IPv6 Tunnel bricht nach einer Weile zusammen ...

09/01/2010 - 20:38 von Alfred Hummel | Report spam
Hallo zusammen,

wieder einmal eine ernstgemeinte Frage von mir ..

Also wie ihr wisst, habe ich in der Firma (also für Kritiker, in
meiner Firma, nein Detlef, es ist *keine* DAX notierte Firma, also
keine Angst) einen IPv4 + IPv6 Router stehen. Funktioniert
mittlerweile störungsfrei.

Nun möchte ich natürlich auch meinen Webserver, der im Internet unter
XEN betrieben wird, IPv6 flott machen. Also kein Problem denkt man,
bei Sixxs und/oder Hurricane Electric einen Tunnel beauftragt und die
Zugangsdaten in die /etc/networks/interfaces

Das Ganze funktioniert eine Weile recht gut. Also Dauerping von meinem
"nur IPv6 Test PC". Nun denkt man, das sollte es gewesen sein. Man
bricht den Ping ab ... Nach einer Weile, vielleicht eine Stunde,
startet man den Ping und was sieht man: "Zeitüberschreitung der
Anforderung".

Beispiel: (aber wie immer verfremdete(!) Adressen:

auto he-ipv6
iface he-ipv6 inet6 v4tunnel
address 2001:450:1eea:av3::2
netmask 64
endpoint 216.66.80.30
# up ip route add default via 2001:450:1eea:av3::1 dev he-ipv6
up ip route add ::/0 dev he-ipv6 metric 1


Was in Gottes Namen, bringt Debian/XEN dazu den Tunnel abzubauen?

Habt ihr eine Idee oder Lösung? Wie kann man das debuggen?


vG Alfred
 

Lesen sie die antworten

#1 Detlef
09/01/2010 - 20:44 | Warnen spam
On Jan 9, 8:38 pm, Alfred Hummel wrote:
Hallo zusammen,

wieder einmal eine ernstgemeinte Frage von mir ..




Du willst Dir also unbedingt umsonst Dein ganzes Firmennetz richten
lassen?

Und kriegst dafür die Kohle vom Kunden?

Und das ein pseudonymer Pöbelhannes.

Man muß schon einigermaßen schadhaft sein, bei sowas zu helfen. Gehe
zu Deinem Provider und nimm den Support in Anspruch.

Ähnliche fragen