[Iron]

07/08/2012 - 20:40 von Michael Stich | Report spam
Hallo!

ich benutze manchmal den Iron-Browser von SRWare. Soll angeblich fast
identisch mit GoogleChrome sein.

Wenn ich meinen Browser starte, und z.B. www.1fcn.de/go.php aufrufe
bekomme ich folgende Meldung angezeigt. "Adobe Flash Player ist veraltet
und wurde blockiert." Auf der rechten Seite habe ich dann die
Möglichkeit das Plug-in zu aktualisieren. Klicke ich darauf, öffnet sich
die Adobe-Seite und ich kann hàndisch die neueste Aktualisierung
runterladen, welche ich danach auch hàndisch installiert habe.
Allerdings bekomme ich auch nach der Aktualisierung noch die Meldung,
dass der Adobe Flash Player veraltet wàre und deshalb blockiert wurde.

Der Iron ist nicht mein Standardbrowser.
Und mein Betriebssystem ist Mac OsX 10.5.8

Kann mir irgendjemand einen Tipp geben, wie ich den Adobe Flash Player
auch im Iron zum Laufen bringen kann?

Danke im Voraus!

Grüße,
der micha
 

Lesen sie die antworten

#1 Ralf Brinkmann
07/08/2012 - 21:54 | Warnen spam
Hallo Michael!

*Michael Stich*:

Kann mir irgendjemand einen Tipp geben, wie ich den Adobe Flash Player
auch im Iron zum Laufen bringen kann?



Geh doch mal in die Einstellungen und guck unter Datenschutz -
Inhaltseinstellungen - PlugIns - Einzelne PlugIns deaktivieren nach,
welche Version des Flashplayers dort angezeigt wird.

Ich vermute, Du hast zwei verschiedene Versionen des Flashplayers (an
zwei verschiedenen Örtlichkeiten) installiert. Zumindest unter Windows
könnte das eine Lösungsmöglichkeit sein.

Gruß, Ralf
Windows XP Home SP3
Opera 12.50 - 1538
The Bat! Pro 5.1.6.8

Ähnliche fragen