Forums Neueste Beiträge
 

ISA 2004: 502 Proxy-Fehler

12/02/2008 - 15:48 von Tim | Report spam
Hallo NG,

Folgendes Szenario:
- ISA 2004 SP2 unter Windows 2003 SP2 mit allen Patchen
- Clients laufen als WEB-Proxy
- IE 6 und IE 7
- HTTP und HTTPs voll mit Benutzerauthentifizierung erlauft (keine Exe oder
sonstiges geblockt)
- Proxy-Weiterleitung vom ISA an einen Squid-Proxy

Problem:
Beim aufrufen einer bestimmten Seite bekomme ich diese Fehlermeldung im
Browser vom ISA angezeigt:

Technische Informationen (für Supportpersonal)
a.. Fehlercode: 502 Proxyfehler. Die Anforderung wird nicht unterstützt.
(50)
b.. IP-Adresse: 192.168.250.132
c.. Datum: 12.02.2008 14:43:06
d.. Server: nt-isa.kk-bochum.de
e.. Quelle: Proxy

Dabei ist es egal, ob ich die Seite vom Client oder direkt am ISA aufrufe.
Ich habe es auch schon versucht mit und ohne Cache, leider ein erfolg. Auch
Googlen hat mir nichts gebracht.

Hat jemand eine Idee woran das liegen könnte?

Gruß,
Tim Simon
 

Lesen sie die antworten

#1 Jens Mander
12/02/2008 - 22:06 | Warnen spam
hai tim,
mit proxy-weiterleitung meinst du sicherlich eine webverkettung oder?
tritt dieses verhalten nur bei einer url auf oder bei allen? tritt dieses
verhalten auch auf, wenn du nur über den squid gehst, also ohne isa
dazwischen oder ohne auf dem isa zu sein?
gruss, jens mander...


"Tim" schrieb im Newsbeitrag
news:
Hallo NG,

Folgendes Szenario:
- ISA 2004 SP2 unter Windows 2003 SP2 mit allen Patchen
- Clients laufen als WEB-Proxy
- IE 6 und IE 7
- HTTP und HTTPs voll mit Benutzerauthentifizierung erlauft (keine Exe
oder sonstiges geblockt)
- Proxy-Weiterleitung vom ISA an einen Squid-Proxy

Problem:
Beim aufrufen einer bestimmten Seite bekomme ich diese Fehlermeldung im
Browser vom ISA angezeigt:

Technische Informationen (für Supportpersonal)
a.. Fehlercode: 502 Proxyfehler. Die Anforderung wird nicht unterstützt.
(50)
b.. IP-Adresse: 192.168.250.132
c.. Datum: 12.02.2008 14:43:06
d.. Server: nt-isa.kk-bochum.de
e.. Quelle: Proxy

Dabei ist es egal, ob ich die Seite vom Client oder direkt am ISA aufrufe.
Ich habe es auch schon versucht mit und ohne Cache, leider ein erfolg.
Auch Googlen hat mir nichts gebracht.

Hat jemand eine Idee woran das liegen könnte?

Gruß,
Tim Simon



Ähnliche fragen