ISA 2006 SP1 und 2 externe IP's

20/01/2009 - 22:03 von JRoth | Report spam
Hallo,

ich habe am ISA 2 externe IP's an verschiedenen Netzwerkkarten. Über die
eine kommen die VPN-Clients und die andere hat ein default Gateway und soll
den Internet Traffice (surfen) abfangen.

Internet 1
|
ISA - Internet 2 (hat ein default Gateway)
|
LAN

Hintergrund:
Der ISA arbeitet auch als Proxy und soll genau diesen Traffic über "Internet
2" abwickeln.
Das funktioniert auch. Jedoch kommt nun das Phànomen, dass die Uder auf eine
Seite gehen, dort einen Link klicken und keine Verbindung möglich ist.
Das in der Adresszeile dann lediglich http:/// steht, vermute ich der Client
konnte die wpad Datei nicht aktualisieren. Dabei wird auf diese direkt
verwiesen(http://wpad.meinedomain.de/wpad.dat).

Kennt jemand dies Phànomen und hat eine Lösung?

Gruß Jürgen
 

Lesen sie die antworten

#1 Jens Mander
21/01/2009 - 00:23 | Warnen spam
hallo jürgen,
wie können denn die clients bei dir die wpad.dat finden? per dhcp, dns, oder
direkter eintrag im browser?
falls dhcp, setzt du xp mit sp3 ein?

gruss, jens mander...
www.aixperts.de
www.hentrup.net
|<-|


"JRoth" schrieb im Newsbeitrag
news:%
Hallo,

ich habe am ISA 2 externe IP's an verschiedenen Netzwerkkarten. Über die
eine kommen die VPN-Clients und die andere hat ein default Gateway und
soll den Internet Traffice (surfen) abfangen.

Internet 1
|
ISA - Internet 2 (hat ein default Gateway)
|
LAN

Hintergrund:
Der ISA arbeitet auch als Proxy und soll genau diesen Traffic über
"Internet 2" abwickeln.
Das funktioniert auch. Jedoch kommt nun das Phànomen, dass die Uder auf
eine Seite gehen, dort einen Link klicken und keine Verbindung möglich
ist.
Das in der Adresszeile dann lediglich http:/// steht, vermute ich der
Client konnte die wpad Datei nicht aktualisieren. Dabei wird auf diese
direkt verwiesen(http://wpad.meinedomain.de/wpad.dat).

Kennt jemand dies Phànomen und hat eine Lösung?

Gruß Jürgen

Ähnliche fragen