Forums Neueste Beiträge
 

ISA und RPC über HTTPS Problem

06/07/2009 - 15:22 von Jens | Report spam
Hallo,

habe hier folgendes Problem. Zunàchst einmal gesagt der Zugriff von Outlook
über eingerichtetes RPC über HTTPS funktioniert bis auf ein Ausnahme.
Am Standort A Exchange 2003 und ISA, Zugriff von aussen mit Outlook kein
Problem.
Am Standort B ein Draytek Router mit fester öffentlicher IP, hinter diesem
Router klappt es mit dem RPC über HTTPS nicht mehr.
Zwischen Standort AB und Standort B existierte mal ein VPN Tunnel, wurde
allerdings auf dem Router und dem ISA sauber entfernt.
Meine Vermutung ist das im ISA noch irgendwelche "Reste" von dem VPN Tunnel
stecken so das es ein Problem mit dem Routing gibt wenn er eine Anfrage von
der öffentlichen IP von Standort B bekommt.
Hat jemand dazu eine Idee wo es noch hàngen könnte?

Danke
Jens
 

Lesen sie die antworten

#1 Jens Baier
06/07/2009 - 15:36 | Warnen spam
Hi,

habe hier folgendes Problem. Zunàchst einmal gesagt der Zugriff von Outlook
über eingerichtetes RPC über HTTPS funktioniert bis auf ein Ausnahme.



OK

Am Standort A Exchange 2003 und ISA, Zugriff von aussen mit Outlook kein
Problem.



OK

Am Standort B ein Draytek Router mit fester öffentlicher IP, hinter diesem
Router klappt es mit dem RPC über HTTPS nicht mehr.



OK; leitet der Router HTTPS an das externe ISA Inzterface weiter?

Zwischen Standort AB und Standort B existierte mal ein VPN Tunnel, wurde
allerdings auf dem Router und dem ISA sauber entfernt.



OK

Meine Vermutung ist das im ISA noch irgendwelche "Reste" von dem VPN Tunnel
stecken so das es ein Problem mit dem Routing gibt wenn er eine Anfrage von
der öffentlichen IP von Standort B bekommt.



hmm, das ist jetzt natuerlich mit Hilfe der NG schwer zu analysieren.
Musst Du mal schauen. Kann mir nicht vorstellen, dass es da noch reste gibt.
Welche Fehlermeldung hast Du denn? Was sagt das ISA log.
Mach mal folgenden Test:
www.testexchangeconnectivity.com

Gruss Jens
www.nt-faq.de
www.it-training-grote.de

Ähnliche fragen