Forums Neueste Beiträge
 

ISA und Veröffentlichung OWA Exchange 2007

27/10/2008 - 21:13 von Carsten Tesch | Report spam
Hallo allerseits!

Ich versuche im Intranet über einen ISA 2006 Enterprise unser OWA Seite von
Exchange 2007 zu veröffentlichen.

Die ISA Server und die Exchange Server befinden sich im gleichen Subnetz und
doe ISA sind auch in der Domàne. Für OWA benutze ich ein über Exchange selbst
erstelltes Zertifikat. Eine PKI besitzen wir noch nicht. Die ISA laufen auf
W2K3 32-bit und die CAS auf W2K8 64-bit mit dem IIS 7.

Ich habe die Regel für die Veröffentlichung bisher so konfiguriert dass kein
htpps benutzt wird, da bisher nur Intranet und auch nur Testbetrieb. OWA wird
über https://webmail aufrufe. Wir wollen die ISA erstmal nur für die Funktion
der Passwortànderung zusàtzlich benutzen. Eine Veröffentlichung im Internet
wird erst spàter erfolgen. Den ISA rufe ich über http://isamail auf. Die URL
habe ich veröffentlich und leite dann auf den CAS Server um.

Wenn ich jetzt die im ISA veröffentliche URL aufrufe passiert folgendes: Das
OWA/Exchange 2007 Anmeldeformular erscheint und ich kann Domàne\Benutzername
und das Passwort angeben. Auch das Ändern des Passwortess funtkioniert.
Anschl. werde ich auf die Anmeldeseite von OWA 2007 weitergeleitet und muss
ein 2. Mal Kennung und Passwort eingeben. Ich hàtte erwartet dass ich dann
sofort auf das Postfach weitergeleitet werde. Da wir ein selbst erstelltes
Zertifikat für OWA benutzen kommt vorher noch der "übliche" Zertifikatsfehler.

Wo liegt da mein Fehler? Habe ich den ISA falsch konfiguriert oder liegt es
an den falschen bzw. fehlenden bzw. unterschiedlichen Zertifikaten?

Sorry falls die Frage etwas blöd ist, aber in Sache ISA stehe ich ganz am
Anfang und bin gerade leicht verzweifelt.

Danke für Eure Hilfe!!!

Viele Grüße
Carsten
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
28/10/2008 - 09:11 | Warnen spam
Hallo Carsten,

ist folgender KB-Artikel vielleicht relevant?

http://support.microsoft.com/kb/936702/en-us

Gruß

Christian

Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Carsten Tesch" schrieb im
Newsbeitrag news:
Hallo allerseits!

Ich versuche im Intranet über einen ISA 2006 Enterprise unser OWA Seite
von
Exchange 2007 zu veröffentlichen.

Die ISA Server und die Exchange Server befinden sich im gleichen Subnetz
und
doe ISA sind auch in der Domàne. Für OWA benutze ich ein über Exchange
selbst
erstelltes Zertifikat. Eine PKI besitzen wir noch nicht. Die ISA laufen
auf
W2K3 32-bit und die CAS auf W2K8 64-bit mit dem IIS 7.

Ich habe die Regel für die Veröffentlichung bisher so konfiguriert dass
kein
htpps benutzt wird, da bisher nur Intranet und auch nur Testbetrieb. OWA
wird
über https://webmail aufrufe. Wir wollen die ISA erstmal nur für die
Funktion
der Passwortànderung zusàtzlich benutzen. Eine Veröffentlichung im
Internet
wird erst spàter erfolgen. Den ISA rufe ich über http://isamail auf. Die
URL
habe ich veröffentlich und leite dann auf den CAS Server um.

Wenn ich jetzt die im ISA veröffentliche URL aufrufe passiert folgendes:
Das
OWA/Exchange 2007 Anmeldeformular erscheint und ich kann
Domàne\Benutzername
und das Passwort angeben. Auch das Ändern des Passwortess funtkioniert.
Anschl. werde ich auf die Anmeldeseite von OWA 2007 weitergeleitet und
muss
ein 2. Mal Kennung und Passwort eingeben. Ich hàtte erwartet dass ich dann
sofort auf das Postfach weitergeleitet werde. Da wir ein selbst erstelltes
Zertifikat für OWA benutzen kommt vorher noch der "übliche"
Zertifikatsfehler.

Wo liegt da mein Fehler? Habe ich den ISA falsch konfiguriert oder liegt
es
an den falschen bzw. fehlenden bzw. unterschiedlichen Zertifikaten?

Sorry falls die Frage etwas blöd ist, aber in Sache ISA stehe ich ganz am
Anfang und bin gerade leicht verzweifelt.

Danke für Eure Hilfe!!!

Viele Grüße
Carsten

Ähnliche fragen