ISA04 m. SBS03: Proxykettenfehler nach MS-Updateeinspielung

26/06/2009 - 13:07 von Jens Klein | Report spam
Hi,

nachdem ich gestern einige Office-Updates wg. Viewer und ein oder zwei
Windows-Updates auf dem Srv eingespielt habe, geht (nur) http-Zugriff ins
Internet nicht mehr.
HTTPS, DNS, SMTP und alle anderen Verbindungen funktionieren wie gewohnt!
Es wurde ja auch nichts an der Konfig geàndert.

Der ISA hat kein Upstream-Eintrag, nur Gateway und funktioniert so seit 6
Jahren
RoutingTab und ISA-Konfig kontrolliert, alles wie es sein soll.

Nach den EventIDs 12206 (im Browser) und 14141 (im Eventlog) googlen bringt
auch nicht nach vorne:
Ich habe NIC- Bindungen(Reihenfolge 1.Intern), Port 80/8080-Abhörer und
diverse andere Hinweise kontrolliert. Negativ.

Ausserdem hatte/habe ich eine weitere IP-Adr., die auf der interne NIC
eingetragen war, ohne das der IP-Bereich im ISA als Intern eingetragen war
(Testverbindung), entfernt (nachdem der ISA nach dem Neustart schimpfte) und
dann testweise wieder der NIC eingetragen und im ISA auch als Intern
eingetragen. Hilft auch nicht.
Genauso wenig wie die verschiedenen Neustarts seit gestern.

Meine letzte Idee ist, die NTBackup-Sicherung von C: (Sys-Part) +
Systemstate wieder einzuspielen. Das MS Backup+ Recovery-Dokument
(BKU_BkupRstr.doc) erwàhnt aber gerade diese Variante nicht.

Meine Fragen:
1. Noch andere Repair-Ideen, um auf den Zustand for dem Update-Einspielen
zukommen?

2. Funktioniert Systemstate einspielen (mit F8 usw.) + kompl. C:
-Rücksicherung?
Wenn ja, wie (Doku)? Eigene Erfahrungen?

3. Wie bekomme ich die zuletzt installierten Updates heraus? (Aufruf
MS-Update gelingt nicht wg. http-Problem, unter Software sehe kein Update mit
dem gestriegen Datum??)

4. Bin für jede Anregung dankbar :-)

Vielen Dank!
Grüße,
Jens K.
 

Lesen sie die antworten

#1 Jens Baier
26/06/2009 - 13:35 | Warnen spam
Hi,


nachdem ich gestern einige Office-Updates wg. Viewer und ein oder zwei
Windows-Updates auf dem Srv eingespielt habe, geht (nur) http-Zugriff ins
Internet nicht mehr.



welche Updates waren das? Hast Du die Updates deinstalliert und geht es dann
wieder?

HTTPS, DNS, SMTP und alle anderen Verbindungen funktionieren wie gewohnt!
Es wurde ja auch nichts an der Konfig geàndert.

1. Noch andere Repair-Ideen, um auf den Zustand for dem Update-Einspielen
zukommen?



Erst mal die Updates deinstallieren.

2. Funktioniert Systemstate einspielen (mit F8 usw.) + kompl. C:
-Rücksicherung?
Wenn ja, wie (Doku)? Eigene Erfahrungen?



wenn Du eine komplette Sicherung hast, dann ja

3. Wie bekomme ich die zuletzt installierten Updates heraus? (Aufruf
MS-Update gelingt nicht wg. http-Problem, unter Software sehe kein Update
mit
dem gestriegen Datum??)



Es gibt im Windows Verzeochnis eine Windows Update.log Datei und in der
Systemsteuerung / Software kannst Du die Updates sehen.

4. Bevor Du die harte Methode eines Recovery verwendest, sollten wir das
Problem naeher analysieren!

Weclhe Fehlermeldung kommt denn beim Aufruf von HTTP Seiten auf den Clients?
Geht HTTP vom ISA/SBS aus?
Was sagt das ISA Logging zum Zeitpunkt des Verbindungsaufbaus?
Evtl. den Assistenten fuer Internetzugang am SBS nochmal neu starten und
konfigurieren
Also erst mal Ruhe bewahren!

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen