ISA2000 + Server2003 + VPN + Ping

17/11/2008 - 16:32 von Gerd Baier | Report spam
Hallo NG

Ein Neukunde hat 2 Standorte. An beiden Standorten steht ein ISA 2000,
installiert auf einem Server 2003.

Beide Standorte sind über VPN S2S (L2TP+IPSec) miteinander verbunden.
Zusàtzlich stellt der eine Server auch noch Client VPN bereit.
Hat bis jetzt auch prima funktioniert.
Ich habe jedoch festgestellt, dass der Server 2003 noch ohne jegliches
Servicepack làuft. Also erste Amtshandlung: Alles auf aktuellen Stand
bringen !

Jetzt das Problem: Es funktioniert kein Ping mehr. Weder bei Client-VPN noch
bei S2S-VPN.
Der Rest funktioniert aber (RDP, VNC, UNC, Laufwerksmapping).

Gut, ping ist ja nicht lebensnotwendig, aber ein prima Hilfsmittel zur
Problemanalyse.

Hat jemand dazu eine Idee ??

Danke und Gruß

Gerd Baier
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
17/11/2008 - 16:40 | Warnen spam
Hallo Gerd,

überprüfe mal, ob das IP-Routing noch aktiviert ist.

Siehe hierzu:

http://www.isaserver.org/tutorials/...tions.html

Gruß
Christian
Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Gerd Baier" schrieb im Newsbeitrag
news:
Hallo NG

Ein Neukunde hat 2 Standorte. An beiden Standorten steht ein ISA 2000,
installiert auf einem Server 2003.

Beide Standorte sind über VPN S2S (L2TP+IPSec) miteinander verbunden.
Zusàtzlich stellt der eine Server auch noch Client VPN bereit.
Hat bis jetzt auch prima funktioniert.
Ich habe jedoch festgestellt, dass der Server 2003 noch ohne jegliches
Servicepack làuft. Also erste Amtshandlung: Alles auf aktuellen Stand
bringen !

Jetzt das Problem: Es funktioniert kein Ping mehr. Weder bei Client-VPN
noch bei S2S-VPN.
Der Rest funktioniert aber (RDP, VNC, UNC, Laufwerksmapping).

Gut, ping ist ja nicht lebensnotwendig, aber ein prima Hilfsmittel zur
Problemanalyse.

Hat jemand dazu eine Idee ??

Danke und Gruß

Gerd Baier

Ähnliche fragen