Forums Neueste Beiträge
 

Isnull Funktion

03/03/2008 - 11:39 von Froggy | Report spam
Real name: Hervé RICHARD

Hallo NGs,

Ich möchte eine gewichtete Durchschinttwert errechnen, weiß aber nicht wie
viele Zellen ausgefüllt werden.
Die Summe ist einfach, aber wie ermittelt man den Teiler?
wie SELECT COUNT(kriterium) FROM ... WHERE kriterium IS NOT NULL (in SQL)

Danke fürs Feedback.
 

Lesen sie die antworten

#1 Melanie Breden
03/03/2008 - 14:52 | Warnen spam
Hallo,

"Froggy" schrieb:

Ich möchte eine gewichtete Durchschinttwert errechnen, weiß aber nicht wie
viele Zellen ausgefüllt werden.
Die Summe ist einfach, aber wie ermittelt man den Teiler?
wie SELECT COUNT(kriterium) FROM ... WHERE kriterium IS NOT NULL (in SQL)



folgende Matrixformel berechnet den Mittelwert ohne Berücksichtigung von Nullwerten
im angegebenen Bereich:

{ =MITTELWERT(WENN(A1:A10>0;A1:A10)) }

Beende die Eingabe der Formel mit der Tatenkombination 'Strg + Shift + Return'
Excel fügt dann automatisch die geschweiften Klammern { } um die Formel herum ein.


Mit freundlichen Grüssen
Melanie Breden

- Microsoft MVP für Excel -
www.melanie-breden.de
Das Excel-VBA Codebook 2007 http://tinyurl.com/2nwvod

Ähnliche fragen