Ist Outlook 2007 schlecht oder bin ich zu blöd ?

08/09/2007 - 21:44 von Holger | Report spam
Hallo,
ich habe jetzt mal Outlook 2007 (inkl. aller Patches und Updates) auf meinem
Windows XP Rechner installiert
und es via RPC over HTTPS mit unserem Exchange-Server verbunden. Folgendes
ist mir aufgefallen:

1. Die neue Schrift mit ClearType finde ich furchbar. Auch der ClearType
Tuner hat mich nicht überzeugt.
Es gibt hier bestimmt auch andere Meinungen aber ich finde die Schrift
absolut unscharf. Hab hierfür aber
auch schon eine Lösung gefunden:
http://www.office-loesung.de/ftopic..._0_asc.php Leider werden
hierdurch nicht alle Schriften geàndert. In der Ordnerleiste links, werden
die "Fett" angezeigten Folder immer noch
in einer für mich sehr unscharfen Schrift angezeit. Weiterhin werden manche
Mailinhalte (Mails welche ich von
extern erhalten habe) ebenfalls sehr unscharf angezeigt. Im Outlook 2003
sieht es wiederum völlig normal aus.
Die Anlagen in den Mails werden überdimensional Groß und ebenfalls unscharf
angezeigt (Schrift). Wenn ich eine
Aufgabe öffne, erscheinen manche Punkte auch extrem Fett und unscharf (z.B.
Betreff, Fàllig am...). Gibt es eine
Möglichkeit dies alles zu àndern, oder muss ich mich dem Willen von
Microsoft fügen ?

2. Wenn ich Outlook 2007 starte, dauert es um ein vielfaches lànger als bei
Outlook 2003, bis die E-Mails vom
Exchange-Server abgerufen sind, bzw. bis Outlook zum arbeiten bereit ist.
Nicht benötigte AddIns habe ich bereits
abgeschaltet. Ist das so oder hab ich hier nur irgendwas falsch eingestellt.
Mit Outlook 2003 hab ich die Probleme
nicht. Auch wenn ich neue E-Mails abrufe, dauert dies extrem lange.

3. Auf meinem aktiven System habe ich Copernic als Suchprogramm für E-Mails
im Einsatz. Da dies super funktioniert,
sortiere ich meine E-Mails nicht uns stecke Sie alle in ein Folder (ca.
700MB). Wenn ich jetzt mit dem neuen Suchtool
von MS eine Suche starte, kann ich erst einmal getrost einen Kaffee trinken
gehen. Ist dies generell so langsam, oder
hab ich auch hier irgendwas nicht richtig eingestellt ?

So wie Outllok 2007 zur Zeit bei mir làuft, ist es für eine produktive
Umgebung leider nicht zu gebrauchen. Hoffe
jedoch ich finde hier etwas Hilfe, um meine Probleme zu lösen.

Gruss
-simbel-
 

Lesen sie die antworten

#1 magoo
08/09/2007 - 22:24 | Warnen spam
Holger wrote:
1. Die neue Schrift mit ClearType finde ich furchbar. Auch der
ClearType Tuner hat mich nicht überzeugt.



Bei meinem Umstieg auf Office 2007 (auf Vista) hat mir das auch erstal
aufgestossen.
Allerdings habe ich mich sehr schnell daran gewöhnt, mag das Bild jetzt
sehr, und finde àltere Interfaces eher abstossend ;-)

2. Wenn ich Outlook 2007 starte, dauert es um ein vielfaches lànger
als bei Outlook 2003, bis die E-Mails vom
Exchange-Server abgerufen sind, bzw. bis Outlook zum arbeiten bereit
ist. Nicht benötigte AddIns habe ich bereits
abgeschaltet. Ist das so oder hab ich hier nur irgendwas falsch
eingestellt. Mit Outlook 2003 hab ich die Probleme
nicht. Auch wenn ich neue E-Mails abrufe, dauert dies extrem lange.



Jap, OL2007 beansprucht mehr Ressourcen als der Vorgànger. Aber ein BMW 3.30
braucht ja auch mehr Sprit als ein Fiat Punto.
Aber wenn die Power gegeben ist überzeugt auch die Technik. Auf einem
aktuellen System hat man IMHO keine Performanzprobleme.

3. Auf meinem aktiven System habe ich Copernic als Suchprogramm für
E-Mails im Einsatz. Da dies super funktioniert,
sortiere ich meine E-Mails nicht uns stecke Sie alle in ein Folder
(ca. 700MB). Wenn ich jetzt mit dem neuen Suchtool
von MS eine Suche starte, kann ich erst einmal getrost einen Kaffee
trinken gehen. Ist dies generell so langsam, oder
hab ich auch hier irgendwas nicht richtig eingestellt ?



Nachdem die erste Indizierung mal durch ist sollte die Suche eigentlich
recht flott gehen.
Das tut sie bei mir zumindest (siehe Punkt 2.).

So wie Outllok 2007 zur Zeit bei mir làuft, ist es für eine produktive
Umgebung leider nicht zu gebrauchen. Hoffe
jedoch ich finde hier etwas Hilfe, um meine Probleme zu lösen.



Falls Du nicht vorhast Deine Hardware aufzuwerten solltest Du vielleicht
vorrübergehend wieder auf OL2003 "zurücksatteln".

Kind regards,
magoo

Ähnliche fragen