iSync mit Nokia E61 geht nicht mehr so wie ich will

09/08/2009 - 22:03 von Otto Adam | Report spam
Hallo!

Ich habe ein E61 (neu uebernommen) und habe es mit meinem MacBookPro
synchronisiert.

Die Ausgangssituation war so, dass ich ungefaehr 30 Kontakte mit und
ohne Telefonnummern im "Address Book" habe und etwa 200 Kontakte im
Mobiltelefon.

iSync machte beim ersten Lauf genau das, was ich wollte. Es
synchronisierte alle Kontakte von meinem Handy in das Address Book vom mac.

Die Kontakte waren aber, wohl weil ich sie vom alten Mobiltelefon via
SIM-Karte ins E61 uebernommen habe, relativ "kaputt" (abgeschnittene
Namen, doppelte Eintraege, ...)

Das ging jetzt recht schoen im mac-Address Book zu reparieren.

Da ich ja die kaputten Eintraege nicht mehr haben will, habe ich alle
Kontakte im E61 geloescht, das schien mir das Einfachste zu sein.

Nun will ich via iSync die nunmehr "reparierten" Kontakte aus dem
Address Book wieder auf mein Mobiltelefon bringen. Hier zeigt sich iSync
allerdings recht stoerrisch - beim ersten mal fragte es mich, ob ich
wirklich 187 (AFAIR) Kontakte im Address Book loeschen will - das wollte
ich natuerlich nicht, ich habe noch kein Backup davon...

Geloescht wurde am mac nix, aber von den Kontakten im Address Book kommt
aber jetzt auch nach vielen Versuchen keiner aufs E61.

Wie bringe ich iSync dazu einfach mein mac-Address Book auf das
Mobiltelefon zu ueberspielen? "Remove Device" und wieder hinzufuegen hat
nix gebracht, bei den Einstellungen werde ich auch nicht recht gluecklich.

Wuerde mich *sehr* freuen, wenn ich einen guten Tipp bekommen wuerde,
wie ich das moeglichst einfach hinkriege, ohne alle Kontakte abtippen zu
muessen.

mfg
otto
 

Lesen sie die antworten

#1 Otto Adam
09/08/2009 - 22:31 | Warnen spam
Otto Adam schrieb:

Geloescht wurde am mac nix, aber von den Kontakten im Address Book kommt
aber jetzt auch nach vielen Versuchen keiner aufs E61.

Wie bringe ich iSync dazu einfach mein mac-Address Book auf das
Mobiltelefon zu ueberspielen? "Remove Device" und wieder hinzufuegen hat
nix gebracht, bei den Einstellungen werde ich auch nicht recht gluecklich.



OK, jetzt habe ich es dann doch recht schnell selber hin gebracht:

Ich habe mein MacBookPro neu gestartet, dann ging es.

Wahrscheinlich haette es auch gereicht, das Address Book zu schliessen,
nach den ganzen Aenderungen.

mfg
otto

Ähnliche fragen