Java 1.6 und OSX 10.5.4

05/08/2008 - 17:40 von Peter Dunkel | Report spam
Hallo,

ich hatte mir vor einiger Zeit den PreView auf Java 1.6 geholt, das aber
nur 64 Bittig ist.
Meist nutze ich noch Java 1.5.
Für ein JEdit Plugin benötige ich aber Java 1.6, nur startet damit der
JEdit (und auch einige andere Java Anwendungen) nicht.

Ein bekanntes Problem, oder ist bei mir bei der Installation etwas
schief gegangen?

Gruss
Peter
 

Lesen sie die antworten

#1 magir
06/08/2008 - 10:46 | Warnen spam
Irgendwo müsste nen Programm rumfliegen, mit dem man die Default-VM
einstellen kann. Ob 1.6 geht dürfte man auch via Console rausfinden
können (java -v oder sowas).

Problem könnte sein, dass in der Plist-Datei des Wrappers als VM ein
1.5.x vorgegeben ist, dann nimmt er erst mal keine 1.6er VM. Müsste man
irgendwo in den Apple-Dokumentationen finden, was man da einstellt.

m

Ähnliche fragen