Java Runtime läßt sich nicht installieren

15/03/2009 - 21:53 von Taurus Meyer | Report spam
Hallo NG,

auf meinem Vista Home Premium SP1 (alle updates, patches und hotfixes
von MS vorhanden), das ansonsten einwandfrei funktioniert, làßt sich
partout keine Version der Java-Laufzeitumgebung (Java Runtime
Environment) installieren. Es klappt weder die online- noch die
offline-Installation. Es tut sich einfach gar nichts - weder beim
Ausführen des Webinstallers noch bei Nutzung der
offline-Installationsdatei (die absolut integer ist, da schon auf
anderen Rechnern erfolgreich eingesetzt). Nach Rechtsklick, "Als Admin
ausführen" und der Bestàtigung der UAC-Abfrage, ob man fortsetzen will,
passiert stundenlang nichts (hab's auch schon über Nacht probiert).

Es erscheint weder eine Fehlermeldung noch findet sich etwas in der
Ereignisanzeige. Habe für die offline-Installation bereits die
Win-Firewall und Avira vorübergehend abgeschaltet und die Installation
auch im abgesicherten Modus versucht, aber leider alles ohne Erfolg. Auf
den Webseiten von Sun und sonst im Netz findet sich hierzu leider keine
Hilfe. Kennt vielleicht jemand hier das Problem und weiß evtl. Rat? Ich
bin Admin und als solcher auf der Kiste auch jeweils angemeldet. Alle
anderen Installationen klappen. Als Folge des Problems kann ich leider
keine Webseiten mit Java-Applets richtig sehen bzw. nutzen.

Danke und viele Grüße
Taurus Meyer
 

Lesen sie die antworten

#1 Peter Schultz
15/03/2009 - 23:03 | Warnen spam
"Taurus Meyer" schrieb im Newsbeitrag
news:
Hallo NG,

auf meinem Vista Home Premium SP1 (alle updates, patches und hotfixes von
MS vorhanden), das ansonsten einwandfrei funktioniert, làßt sich partout
keine Version der Java-Laufzeitumgebung (Java Runtime Environment)
installieren. Es klappt weder die online- noch die offline-Installation.
Es tut sich einfach gar nichts - weder beim Ausführen des Webinstallers
noch bei Nutzung der offline-Installationsdatei (die absolut integer ist,
da schon auf anderen Rechnern erfolgreich eingesetzt). Nach Rechtsklick,
"Als Admin ausführen" und der Bestàtigung der UAC-Abfrage, ob man
fortsetzen will, passiert stundenlang nichts (hab's auch schon über Nacht
probiert).

Danke und viele Grüße
Taurus Meyer




Meinst du das?

http://java.com/de/download/installed.jsp


Gruß Peter

Ähnliche fragen