Java-Sicherheitsabfrage abschalten

25/01/2016 - 12:49 von Ralf Brinkmann | Report spam
Moderne Browser lassen Java nach meinem Kenntnisstand gar nicht mehr zu,
insofern besteht kaum eine Gefahr. Opera, Google Chrome, Vivaldi und
Firefox zumindest erkennen noch nicht einmal das entsprechende Plugin
und auch mit Edge hatte ich bisher keinen Erfolg.

Lediglich mit den àlteren Internet Explorern bis Version 11 kann man
also auf http://www.swr3.de/studiocam-beta/?live= die Studio-Webcam
überhaupt öffnen. Deshalb nervt mich die stàndige Abfrage "Wollen sie
das auch wirklich erlauben?" um so mehr. Ja natürlich will ich das,
verdammt nochmal, deshalb habe ich es angeklickt!

Kann ich irgendwo diese blöde Abfrage nach der Erlaubnis unterbinden?
Ich habe den entsprechenden Schalter noch nicht gefunden. Ich musste die
Seite sowieso schon in die Ausnahmeliste eintragen.

Gruß, Ralf
Windows 10x64
Opera 36.x
The Bat! Pro 7.1.x
 

Lesen sie die antworten

#1 Ralf Zilian
25/01/2016 - 13:32 | Warnen spam
Ralf Brinkmann schrieb am 25.01.2016 um 12:49 Uhr:

Moderne Browser lassen Java nach meinem Kenntnisstand gar nicht mehr zu,
insofern besteht kaum eine Gefahr. Opera, Google Chrome, Vivaldi und
Firefox zumindest erkennen noch nicht einmal das entsprechende Plugin
und auch mit Edge hatte ich bisher keinen Erfolg.



Wie kommst Du auf die Idee, das ein 32bittiger Firefox 43.0.4 ein
32bittiges Java Version "1.8.0_71" nicht erkennt? Hier funktioniert
sowohl Java [1], als auch die Webcam mit "Mozilla/5.0 (Windows NT 10.0;
WOW64; rv:43.0) Gecko/20100101 Firefox/43.0".

[1]
Java(TM) Platform SE 8 U71:
Datei: npjp2.dll
Version: 11.71.2.15
Status: Aktiviert
Next Generation Java Plug-in 11.71.2 for Mozilla browsers

Welcher Firefox ist bei Dir installiert und welches Java?

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen