Java und eingeschränktes Konto

01/05/2008 - 09:16 von Peter Badouin | Report spam
Ich habe die aktuelle Version 8 mit dem ganz neuen update Staroffice
intalliert.

Wenn ich mit einem eingeschrànkten Konto unter windows XP den
Briefassistentn benutzen will, erhalte ich die Fehlermeldung, dass
keine korrekte Java-Version installiert ist.

Ich habe jedoch die akutelle installiert, wird auch bei Optionen-Java
angezeigt und mit dem Admin.Konto funktioniert auch alles.

Ob es in vorherigen Versionen funktionierte, weiß ich nicht, ich hatte
es vorher nie benutzt.

Java hatte ich auch mit Vollzugriff für alle Benutzer freigegeben.

Kann das jemand nachvollziehen und mir eine Lösung geben?



Mit elektronischen Grüßen!

Peter Badouin
 

Lesen sie die antworten

#1 frei
01/05/2008 - 10:24 | Warnen spam
Hallo,

Peter Badouin schrieb:

Ich habe jedoch die akutelle installiert, wird auch bei Optionen-Java
angezeigt und mit dem Admin.Konto funktioniert auch alles.




Ist auch der Haken drin, bei "Eine JRE verwenden"?
- im Java Dialog ganz oben

Otto

Ähnliche fragen