Java update

07/12/2008 - 16:34 von Hannes | Report spam
Hallo,

ich möchte das Firefox Plugin

http://java.sun.com/update/1.4.2/j2...s-i586.xpi

installieren.
Es kommt folgende Fehlermeldung:

Firefox konnte das Add-on von folgender Adresse nicht installieren:

file:///D:/_Download/j2re-1_4_2_04-windows-i586.xpi

Grund: Installationsscript nicht gefunden
-204


was mache ich falsch?


mfg
hannes
 

Lesen sie die antworten

#1 Werner Tann
07/12/2008 - 17:48 | Warnen spam
Hannes schrieb:

ich möchte das Firefox Plugin

http://java.sun.com/update/1.4.2/j2...s-i586.xpi

installieren.



Versuch's mal hier:
http://tinyurl.com/2asn6y

Hier kannst Du dann testen, ob Java funktioniert und aktuell ist:
http://www.java.com/en/download/help/testvm.xml

Ähnliche fragen