javascript:__doPostBack('LinkButtonXY','') wird nicht ausgeführt (VISTA, IE7)

31/01/2008 - 11:50 von Karo Schweizer | Report spam
hallo ng.

javascript wird von einem IE7 unter vista nicht ausgeführt.

dadurch lassen sich ASP/ASP.NET applikationen und diverse webseiten nicht
korrekt anzeigen oder bedienen. das verhalten ist komisch - ich komme nicht
weiter.

- alles hat normal funktioniert. dann wurde der rechner an eine neue domàne
'gehàngt' und dadurch ein neuer benutzer 'erfasst' --> dieser hat das
problem.
- nach login unter dem 'alten benutzer' funktioniert alles tadellos.
- problem bleibt besehen, wenn ohne add-ons oder in abgescherten modus
gearbeitet wird.
- aus meiner sicht als folge hatte ich das runonce2.aspx problem. (die seite
wird leer angezeigt, über 'Quelltext anzeigen' kann ich aber den 'code' der
seite vollstàndig ansehen.)

hat jemand eine idee, woran das liegen könnte?

karo

[ein posting in der ng 'internetexplorer.general' ist bisher leider ohne
antwort..]
 

Lesen sie die antworten

#1 Kai Schaetzl
31/01/2008 - 12:31 | Warnen spam
Karo Schweizer schrieb am Thu, 31 Jan 2008 11:50:34 +0100:

javascript wird von einem IE7 unter vista nicht ausgeführt.



Das weißt du doch gar nicht. Nur weil eine Sache nicht funktioniert,
funktioniert Javascript nicht generell nicht. Überprüfe das also mal.

Ansonsten habe ich momentan keine Idee. Ich fürchte, das Problem könnte
auch Vista-spezifisch sein bzw. nur in dem Umfeld der Domàne auftreten,
was eine Menge an möglichen Einflußfaktoren bedeutet.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen