Jessie Snapshot Installer hängt wenn schon ein Filesystem vorhanden ist ist

16/12/2014 - 09:00 von Heiko Schlittermann | Report spam

Hallo,

kann das jemand bestà¤tigen?

Ich versuche den aktuellen Jessie-Installer-Weekly-Snapshot zu nutzen,
auf dem Zielsystem ist bereits (von vorangegangenen Installationen) eine
„formatierte“ Partition.

Der Install-Prozess bleibt dann hà¤ngen, wenn

mkfs.ext4 /dev/sda1

aufgerufen wird. Die Ausgabe kann man leider nicht sehen, wenn man aber
eben dieses mkfs.ext4 mit der Hand startet, beschwert es sich, dass die
Partition bereits in Filesystem beherbergt und möchte gerne mit y/n
wissen, wie es weitergeht.

Wenn das à¼ber den Installer gestartet wird, kann natà¼rlich niemand diese
Frage beantworten. Offenbar hat sich da auch das Verhalten des mkfs
geà¤ndert, ich meine, die à¤lteren fragen da nicht…

Ich weiss, wie ich das manuell lösen kann, aber ich bin nicht der
durchschnittliche Anwender. Und ausserdem steht dieses Verhalten
offenbar einer preseeded Installation im Wege (es sei denn, es gibt da
einen mir nicht bekannte Einstellung, mit der ich die Erstellung des
Filesystems erzwingen kann)

Best regards from Dresden/Germany
Viele Grà¼àŸe aus Dresden
Heiko Schlittermann
SCHLITTERMANN.de - internet & unix support -
Heiko Schlittermann, Dipl.-Ing. (TU) - {fon,fax}: +49.351.802998{1,3} -
gnupg encrypted messages are welcome key ID: 7CBF764A -
gnupg fingerprint: 9288 F17D BBF9 9625 5ABC 285C 26A9 687E 7CBF 764A -
(gnupg fingerprint: 3061 CFBF 2D88 F034 E8D2 7E92 EE4E AC98 48D0 359B)-





Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/20141216075356.GA17170@jumper.schlittermann.de
 

Lesen sie die antworten

#1 Jochen van Geldern
16/12/2014 - 11:40 | Warnen spam
Am Tue, 16 Dec 2014 08:53:56 +0100
schrieb Heiko Schlittermann :

Hallo,

kann das jemand bestàtigen?

Ich versuche den aktuellen Jessie-Installer-Weekly-Snapshot zu nutzen,
auf dem Zielsystem ist bereits (von vorangegangenen Installationen)
eine „formatierte“ Partition.

Der Install-Prozess bleibt dann hàngen, wenn

mkfs.ext4 /dev/sda1

aufgerufen wird. Die Ausgabe kann man leider nicht sehen, wenn man
aber eben dieses mkfs.ext4 mit der Hand startet, beschwert es sich,
dass die Partition bereits in Filesystem beherbergt und möchte gerne
mit y/n wissen, wie es weitergeht.

Wenn das über den Installer gestartet wird, kann natürlich niemand
diese Frage beantworten. Offenbar hat sich da auch das Verhalten des
mkfs geàndert, ich meine, die àlteren fragen da nicht…



mkfs.ext4 -F /dev/sda1
Und es wird nicht gefragt, auch wenn das Dateisystem es schon gibt.

Bug-Report gegenüber Installer mit den Hinweis der Option -F.

Gruß Jochen


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen