jessie/testing mit Gnome: Keine Benachrichtigung bei Paketaktualisierung

11/10/2014 - 10:30 von Matthias Böttcher | Report spam
Hallo an alle,

bei mir làuft jessie/testing mit Gnome. Ich erhalte im Gnome keine
Benachrichtigung bei Paketaktualisierung.

Folgendes habe ich geprüft bzw. konfiguriert:
- Einstellungen -> Benachrichtigungen -> Paketaktualisierung: An
- Desktop-PC, der nicht durch làuft: anacron ist installiert und tut
auch gemàß syslog
- /etc/apt/apt.conf.d/02periodic wurde angelegt und mit:
# - Do "apt-get update" automatically every n-days (0=disable)
APT::Periodic::Update-Package-Lists "1";
ohne dieser Parameter für apt wurden nicht mal die Repositories aktualisiert
- packagekit ist installiert
- unattended-upgrades ist nicht installiert
- die Repositories werden aktualisiert, denn "aptitude upgrade" bzw.
"aptitude search ~U" bieten mir die letzten Aktualisierungen an, z.B.
openssh-server 1:6.6p1-8

Was muss ich tun, um die Benachrichtigung zu erhalten?

Gruß
Matthias Böttcher


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/CAFBm81pBp...p9jgHWpkTw@mail.gmail.com
 

Lesen sie die antworten

#1 Matthias Böttcher
18/10/2014 - 20:00 | Warnen spam
Ich stelle jetzt mal die Frage andersherum:

Erhaltet ihr in jessie/testing mit Gnome die Benachrichtigung über
anstehende Paketaktualisierungen?

Gruß
Matthias Böttcher

Am 11. Oktober 2014 10:21 schrieb Matthias Böttcher
:
Hallo an alle,

bei mir làuft jessie/testing mit Gnome. Ich erhalte im Gnome keine
Benachrichtigung bei Paketaktualisierung.

Folgendes habe ich geprüft bzw. konfiguriert:
- Einstellungen -> Benachrichtigungen -> Paketaktualisierung: An
- Desktop-PC, der nicht durch làuft: anacron ist installiert und tut
auch gemàß syslog
- /etc/apt/apt.conf.d/02periodic wurde angelegt und mit:
# - Do "apt-get update" automatically every n-days (0=disable)
APT::Periodic::Update-Package-Lists "1";
ohne dieser Parameter für apt wurden nicht mal die Repositories aktualisiert
- packagekit ist installiert
- unattended-upgrades ist nicht installiert
- die Repositories werden aktualisiert, denn "aptitude upgrade" bzw.
"aptitude search ~U" bieten mir die letzten Aktualisierungen an, z.B.
openssh-server 1:6.6p1-8

Was muss ich tun, um die Benachrichtigung zu erhalten?

Gruß
Matthias Böttcher




Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/CAFBm81o8j-W6aqjyH-y+

Ähnliche fragen