JMicron vs. VIA/WindowsXP

15/12/2008 - 21:30 von Heiko Nocon | Report spam
Hallo,

ich habe ein Problem mit einer externen HD (1TB) an einer Kiste mit
VIA-Chipsatz unter WindowsXP. Beim Lesen größerer Datenmengen hàngt sich
der Scheiß über kurz oder lang auf.

Lustig ist, daß es genügt, vorher zum ebenfalls vorhandenen Linux-System
zu booten. Wenn ich dann (ohne Platte oder PC auszuschalten) nach WXP
umboote, dann làuft sie auch unter XP wie ein Bienchen.

Sie làuft auch ohne Probleme an meinem Notebook (ebenfalls WXP),
umgekehrt laufen diverse andere externe Platten (mit Chipsatz !JMicron) problemlos am Problemrechner.

Scheint also irgendeine Inkompatibilitàt bei der Kombination
JMicron-Bridge, VIA-MoBo-Chipsatz und WindowsXP-Treiber zu sein. Und
zwar eine, die bekannt ist, denn offensichtlich ist in den Treibern von
Linux bereits ein Patch eingebaut, der die Sache sozusagen "dauerhaft"
löst.

Vermutlich ist das Ganze eine neue Variante der Probleme, die aus der
unsàglich katastophalen VIA-PCI- und VIA-USB-Implementierung
resultieren.

Lange Rede, kurzer Sinn: Wer weiß, wo genau da dran geschraubt wird?

Ich habe zwar zu JMicron einen Kernelpatch gefunden, aber der scheint
global zu sein, also ohne Bezug zum VIA-Chipsatz. Das scheint es also
nicht zu sein.
 

Lesen sie die antworten

#1 Martin Draheim
16/12/2008 - 03:30 | Warnen spam
Heiko Nocon wrote:

ich habe ein Problem mit einer externen HD (1TB)



Welcher?

an einer Kiste mit VIA-Chipsatz



Mit welchem?

Scheint also irgendeine Inkompatibilitàt bei der Kombination
JMicron-Bridge, VIA-MoBo-Chipsatz und WindowsXP-Treiber zu sein. Und
zwar eine, die bekannt ist, denn offensichtlich ist in den Treibern
von Linux bereits ein Patch eingebaut, der die Sache sozusagen
"dauerhaft" löst.



Tja, was soll man da sagen?
SOllen wir erstmal alle Kombinationen durchraten?

Lange Rede, kurzer Sinn: Wer weiß, wo genau da dran geschraubt wird?



Vorerst niemand


MfG, Martin

Ähnliche fragen