Junkmail fuer alle User aktivieren

21/01/2009 - 18:57 von stefan | Report spam
Nabend,

ich setze Exchange 2007 SP1 als Mailbox/HT/CAS/Edge ein.
Als Client nutzen unsere User Outlook 2003 im online-Mode.

Nun moechte ich dass Mails mit einem bestimmten SCL bei den Usern im
Junkmail landen.

Hierzu wurde bereits folgends eingestellt:

Get-OrganizationConfig | fl *scl*
SCLJunkThreshold : 4

Alle Mails groesser 4 Punkte sollten nun bei den Usern nach Junk gehen, tun
sie aber nicht. Sobald ich mich im OWA anmelde und unter Optionen Junkmail
aktiviere funktioniert es.
Nun kann ich ja aber nicht zig Usern sagen sie sollen sich im OWA Junkmail
aktivieren.

Zuerst dachte ich ich koennte noch auf der Mailbox etwas einstellen:
Get-Mailbox stefan| fl *scl*

SCLDeleteThreshold :
SCLDeleteEnabled :
SCLRejectThreshold :
SCLRejectEnabled :
SCLQuarantineThreshold :
SCLQuarantineEnabled :
SCLJunkThreshold : 4
SCLJunkEnabled : True

jedoch kommt die Mail trotzdem nicht nach Junkmail. Erst wenn ich es in OWA
aktiviere. Ich moechte ja auch dass die User weiter Safelists benutzen
koennen und nicht nur ein "einfaches" verschieben bei einem Wert...

Jemand noch eine Idee?

Danke vorab

Gruss,
stefan
 

Lesen sie die antworten

#1 Steinsdorfer Walter [MVP Exchange Server]
22/01/2009 - 09:24 | Warnen spam
Hallo Stefan,

ich setze Exchange 2007 SP1 als Mailbox/HT/CAS/Edge ein.
Als Client nutzen unsere User Outlook 2003 im online-Mode.

Nun moechte ich dass Mails mit einem bestimmten SCL bei den Usern im
Junkmail landen.

Hierzu wurde bereits folgends eingestellt:

Get-OrganizationConfig | fl *scl*
SCLJunkThreshold : 4

Alle Mails groesser 4 Punkte sollten nun bei den Usern nach Junk gehen,
tun sie aber nicht. Sobald ich mich im OWA anmelde und unter Optionen
Junkmail aktiviere funktioniert es.
Nun kann ich ja aber nicht zig Usern sagen sie sollen sich im OWA Junkmail
aktivieren.

Zuerst dachte ich ich koennte noch auf der Mailbox etwas einstellen:
Get-Mailbox stefan| fl *scl*

SCLDeleteThreshold :
SCLDeleteEnabled :
SCLRejectThreshold :
SCLRejectEnabled :
SCLQuarantineThreshold :
SCLQuarantineEnabled :
SCLJunkThreshold : 4
SCLJunkEnabled : True

jedoch kommt die Mail trotzdem nicht nach Junkmail. Erst wenn ich es in
OWA aktiviere. Ich moechte ja auch dass die User weiter Safelists benutzen
koennen und nicht nur ein "einfaches" verschieben bei einem Wert...

Jemand noch eine Idee?



wenn in der Usermailbox "SCLJunkThreshold : 4" steht sollte das
klappen. WEnn nicht ist das wahrscheinlich ein Bug. Imho wàre es am Besten
wenn du einen Call bei MSPSS aufmachst. Wenn es tatsàchlich ein Bug ist wàre
der Call übrigens Kostenfrei.

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen