K-9: Antwortkopf nur englisch?

16/02/2014 - 12:06 von Ralph Stahl | Report spam
Moin!

Erst gestern ist mir aufgefallen, daß die Antwort auf empfangene Mails von

"Absendername <'absenderadresse@example.com'> wrote:"

statt

"Absendername <'absenderadresse@example.com'> schrieb:"

eingeleitet wird, wie das - so glaube ich wenigstens - auch schonmal
gewesen ist. Die Form ist gewollt, die Sprache sollte aber bitte deutsch
sein. Die Änderung der App-Sprache tut daran nichts, die ist ja auch
deutsch oder eben system-default.

Übersehe ich da eine Einstellung? Der Weg dahin ist
"Kontoeinstellungen/Nachrichten verfassen/Anwortkopf/default
(GMail/Pine)". Stelle ich hier "erweitert" ein, sind die Füllworte in
deutsch.

Ralph
 

Lesen sie die antworten

#1 Arno Welzel
16/02/2014 - 18:20 | Warnen spam
Ralph Stahl, 2014-02-16 12:06:

Erst gestern ist mir aufgefallen, daß die Antwort auf empfangene Mails von

"Absendername <''> wrote:"

statt

"Absendername <''> schrieb:"

eingeleitet wird, wie das - so glaube ich wenigstens - auch schonmal
gewesen ist. Die Form ist gewollt, die Sprache sollte aber bitte deutsch
sein. Die Änderung der App-Sprache tut daran nichts, die ist ja auch
deutsch oder eben system-default.



Zumindest in Kaiten (der kostenpflichtigen Nachfolgeversion von K9) wird
die Systemsprache benutzt.

Übersehe ich da eine Einstellung? Der Weg dahin ist
"Kontoeinstellungen/Nachrichten verfassen/Anwortkopf/default
(GMail/Pine)". Stelle ich hier "erweitert" ein, sind die Füllworte in
deutsch.



Das ist bei Kaiten egal - da wird die Systemsprache auch bei der
Einstellung "Antwortkopf Normal (wie in Gmail, Pine)" beachtet.

Ich vermute daher hier eher einen Bug in K9 und würde das dem Entwickler
melden - d.h. *Du* solltest das ggf. dem Entwickler mitteilen, ich habe
bei Kaiten damit ja keine Probleme ;-)


Arno Welzel
http://arnowelzel.de
http://de-rec-fahrrad.de
http://fahrradzukunft.de

Ähnliche fragen