K9 und Strato: Zertifikatsproblem

15/12/2014 - 22:42 von Micha Kuehn | Report spam
Hallo,

ich nutze K9 Mail und bei einem Konto einen Strato-Account.

Ich habe es öfter, dass ich die Meldung kriege, es gàbe ein
Zertifikatsproblem mit dem SMTP-Server (Einstellung ist auf SSL). Wenn
ich die Serververbindung ohne Änderung checken lasse, geht es aber wieder.

Das erscheint mir merkwürdig, vor allem, weil es öfter vorkommt.
Kollegen, die auch mit Strato mailen (aber mit anderen OS oder anderen
Programmen) berichten, sie hàtten solche Probleme nicht.

Kennt das hier jemand? Weiß jemand sogar Abhilfe? Liegt es an K9 oder
doch, wie ich zuerst dachte, an Strato?
Auf meinem anderen (Windows-)Rechner hatte ich bisher keine
Strato-Probleme, nur heute einmal war der SMTP-Server kurz nicht
erreichbar, dann ging er aber wieder.

Micha
"Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend
erklàrbar ist."
Robert Hanlon
 

Lesen sie die antworten

#1 christian mock
16/12/2014 - 07:48 | Warnen spam
Micha Kuehn wrote:

Ich habe es öfter, dass ich die Meldung kriege, es gàbe ein
Zertifikatsproblem mit dem SMTP-Server (Einstellung ist auf SSL). Wenn
ich die Serververbindung ohne Änderung checken lasse, geht es aber wieder.



ich hab das in letzter zeit auch immer wieder, allerdings mit meinem
eigenen mailserver und bzgl der POP3-verbindung.

da das problem erst seit kurzem auftaucht, hab ich den verdacht, daß
die fehlermeldung in einer der letzten releases hinzugefügt war und
nicht ganz pràzise ist -- möglicherweise kommt sie auch, wenn die
verbindung beim TLS-aushandeln abbricht?

alternativ versucht jemand man-in-the-middle.

cm.

** christian mock in vienna, austria -- http://www.tahina.priv.at/
Vielleicht ist es aber auch nur einfach Zeit, dem Wolfi wieder den
root-Account wegzunehmen. Er ist noch zu klein dafuer.
Ferdinand Goldmann in at.gesellschaft.politik

Ähnliche fragen