Forums Neueste Beiträge
 

Kaffeine - dvb

18/08/2013 - 10:17 von Bernd Netzbband | Report spam
ich habe eine dvb-c Karte unter opensuse 12.3 b4 bit eingebaut und sie
lief auch schon. Nun nach einer Neuinstallation geht sie nicht mehr, bei
dem Aufruf der Kanalsuche erschein "no dvice found".

Bei dem Reiter "configure television" erscheint die Karte als Philipps
TDA10023 DVB-C

benelin123:/home/bernd # dmesg | grep -i dvb
[ 3.871659] saa7146: register extension 'budget_ci dvb'
[ 3.871734] DVB: registering new adapter (TT-Budget C-1501 PCI)
[ 3.915000] input: Budget-CI dvb ir receiver saa7146 (0) as
/devices/pci0000:00/0000:00:14.4/0000:04:06.0/rc/rc0/input6
[ 3.937880] rc0: Budget-CI dvb ir receiver saa7146 (0) as
/devices/pci0000:00/0000:00:14.4/0000:04:06.0/rc/rc0
[ 3.945747] budget_ci dvb 0000:04:06.0: DVB: registering adapter 0
frontend 0 (Philips TDA10023 DVB-C)...

In Yast bei TV erscheint nur SAA7146, wenn man die Karte dort bearbeiten
will, erscheint "FEhler, Geràt SAA7146 kann nicht gestartet werden."

Wie bekomme ich das Ding zum laufen?
Gruß,

Bernd
 

Lesen sie die antworten

#1 Mike Lederer
23/08/2013 - 19:41 | Warnen spam
Bernd Netzbband Wrote in message:
ich habe eine dvb-c Karte unter opensuse 12.3 b4 bit eingebaut und sie
lief auch schon. Nun nach einer Neuinstallation geht sie nicht mehr,





Hallo Bernd,

Klicke dich mal hier durch:
www.vdr-wiki.de/wiki/index.php/DVB-C_Budget-PCI-Karten

Dort ist deine Karte aufgeführt.
Das vdr-Portal.de ist für diese Probleme die beste Anlaufstelle.
Bin mit dem Mobilephone unterwegs und kann selbst nicht
nachschauen. Denke das kein Treiber geladen.

Gruß Mike.




-Android NewsGroup Reader-
http://www.piaohong.tk/newsgroup

Ähnliche fragen