Kaffeine startet nicht (immer)

02/02/2010 - 05:56 von Cliff McLane | Report spam
Hallo zusammen,
Kaffeine ist auf dem Rechner installiert, spielt auch Dateien ab. Ich
schalte den Rechner aus und wieder an, starte Kaffeine und es passiert
ausser dem hüpfenden Cursor nichts. Ich sehe in der Prozesstabelle, dass
Kaffeine mit 50% Systemlast làuft. Ich kann den Prozess beenden, das àndert
aber nichts. Den einzigen Weg, den ich gefunden habe, Kaffeine
runterschmeißen, den Ordner Kaffeine in /.KDE/share/apps löschen und danach
Kaffeine wieder installieren. Dann geht das Teil wieder ein paar Tage und
die Geschichte beginnt von vorne. Start über die Konsole ergibt keine
Fehlerausgabe. Wer weiß Rat?
Viele Grüße
Kubuntu 9.10 i386, KDE 4, DELL inspiron 6400
 

Lesen sie die antworten

#1 Andreas Kilgus
02/02/2010 - 10:41 | Warnen spam
Cliff McLane schrieb:

Kaffeine ist auf dem Rechner installiert, spielt auch Dateien ab. Ich
schalte den Rechner aus und wieder an, starte Kaffeine und es passiert
ausser dem hüpfenden Cursor nichts. Ich sehe in der Prozesstabelle, dass
Kaffeine mit 50% Systemlast làuft. Ich kann den Prozess beenden, das
àndert aber nichts. Den einzigen Weg, den ich gefunden habe, Kaffeine
runterschmeißen, den Ordner Kaffeine in /.KDE/share/apps löschen und
danach Kaffeine wieder installieren. Dann geht das Teil wieder ein paar
Tage und die Geschichte beginnt von vorne. Start über die Konsole ergibt
keine Fehlerausgabe. Wer weiß Rat?



Vielleicht fàllt Dir etwas auf, wenn Du kaffeine mal mit strace (ggfs.
zusàtzlich mit -f und / oder -F) startest bzw. Dich mit strace -p zu einem
unsichtbar laufenden 50%-Kaffeine verbindest.

Gruß
Andi
E-Mails an die Absender-Adresse werden nicht gelesen.

Ähnliche fragen