Kann mit QuickTime kein Apple gucken

01/06/2008 - 00:18 von earthnut | Report spam
Irgendwie komme ich mit QuickTime nicht ganz zurecht.

Wenn ich z. B. auf <http://www.apple.com/quicktime/qtv/...admap/>
"Watch the presentation" drücke, öffnet sich der QuickTime Player, zeigt
ein blaues Q und unten einen blauen "Knight Rider"-Streifen, der hin und
her geht. Dazu steht da noch: "Verbinden". Ja, das wars. Nach ein paar
Minuten habe ich dann den Player immer wieder beendet, weil die
QuickTime-Version von Knight Rider eher langweilig ist...

Bei anderen Seiten hatte ich das auch schon ein paar mal. Hab dann immer
gedacht, die wàren schuld. Aber nun, da es auch bei Apple selbst
auftritt, bin ich mir da nicht mehr so sicher.

Ich habe schon unter QuickTime-Einstellungen das Protokoll für den
Stream auf HTTP umgestellt, weil da zuvor "Transport-Protokoll wechseln"
stand. Hat mich aber nicht viel weiter gebracht.

Bastian

Intel MBP, OS X 1.5.3, QT 7.4.5
 

Lesen sie die antworten

#1 Reindl Wolfgang
01/06/2008 - 02:02 | Warnen spam
Bastian Erdnuess schrieb:
Irgendwie komme ich mit QuickTime nicht ganz zurecht.



IMHO gibts da nix zum "zurechtkommen", QT làuft einfach - PUNKT

Wenn ich z. B. auf <http://www.apple.com/quicktime/qtv/...admap/>
"Watch the presentation" drücke, öffnet sich der QuickTime Player, zeigt
ein blaues Q und unten einen blauen "Knight Rider"-Streifen, der hin und
her geht.



Habe ich noch _nie_ bei irgendeinem QT-Film bemerkt, nichtmal ansatzweise.

Ich habe schon unter QuickTime-Einstellungen das Protokoll für den
Stream auf HTTP umgestellt, weil da zuvor "Transport-Protokoll wechseln"
stand. Hat mich aber nicht viel weiter gebracht.



In den Systemeinstellungen für QT steht bei mir unter
Plug-In
[V] Filme automatisch abspielen
[V] Filme im Browsercache sichern
Streaming
Automatisch
[V] Sofortige Wiedergabe aktivieren
Erweitert
Transporteinstellungen: Automatisch

In den Programmeinstellungen für QT:
Wiedergabemodus
(o) Film
( ) Diashow

Intel MBP, OS X 1.5.3, QT 7.4.5



iMac G5, Tiger.11, QT 7.4.5 (20)

Welche Verbindung zum www hast Du? Modem dürfte vermutlich zu langsam sein.

<http://www.apple.com/quicktime/qtv/...admap/>
"Watch the presentation"


startet bei mir (DSL) nach ca. 1,5 s, dito:
"Watch the presentation in HD" (mit einem ca. doppelt so großen Bild)

Aus welchem Browser startest Du den Film? Was steht gegebenenfalls in
dessen Prefs, wie er mit QT-Filmen umzugehen hat?

HTH
Wolfgang

Ähnliche fragen