Kann System nicht (automatisch) aktualisieren (AMD Laptop Ubuntu 9.04 Beta)

21/05/2009 - 12:35 von nix | Report spam
Hallo,

weil mein "neuer" Laptop (HP 6735s) mit Ubuntu 8.10 keinen Ton bei Video
augegeben hat hatte ich im Màrz oder April 09 die 9.04 Beta installiert.
Das lief soweit auch zufriedenstellend.

Nun nervt mich die Automatisierungsverwaltung damit, das ich veraltete
Software benutze. Außerdem ist ein Filmansehen reichlich ruckelig
(MPEG2, bei einem Dual 2,xx GHz Rechner!). Also soll die aktuelle
Software installiert werden.

Dazu habe ich die Aktualisierungsverwaltung aufgerufen und es wurden ca.
250 neu zu installierende Programme bzw. -pakete gefunden.

Die Aktualisierung beginnt, stoppt aber nach 93 Paketen mit der
Fehlermeldung

Failed to fetch http:((de.archive.ubuntu.com/ubuntu/pool/main/... 404
Not Found [IP:141.76.2.133 80]

(Wo ... steht sind div. Programmnamen aufgelistet)

Was ist da los? ISt das Problem von mir reparierbar oder sollte ich den
/home ext. sichern und komplett neu installieren?



MiniMac C2D - Nette kleine Kiste...
 

Lesen sie die antworten

#1 Gitano
21/05/2009 - 13:05 | Warnen spam
Gödeke Michels wrote:

Die Aktualisierung beginnt, stoppt aber nach 93 Paketen mit der
Fehlermeldung

Failed to fetch http:((de.archive.ubuntu.com/ubuntu/pool/main/... 404
Not Found [IP:141.76.2.133 80]

(Wo ... steht sind div. Programmnamen aufgelistet)

Was ist da los? ISt das Problem von mir reparierbar oder sollte ich den
/home ext. sichern und komplett neu installieren?



Das deutsche Archiv hat bei mir in den letzten Tagen auch Probleme
gemacht. Unter 'Paketquellen' eine anderen Server (im Moment: Server für
Dànemark) ausgwàhlt, hat das Problem gelöst.

Nach einem Refresh sollte sich die Installation normal fortsetzen lassen.
Heiko Schlenker ()
in 'de.comp.os.unix.linux.misc':
"Im deutsprachigen Teil des Usenets gilt es als unanstàndig,
nicht unter seinem echten Namen zu schreiben."

Ähnliche fragen