Kann Yast nicht starten OPENSUSE 11.0

22/05/2009 - 14:26 von Oliver Peters | Report spam
Hallo NG
Seid kurzem bricht Yast mit folgender Meldung beim Software Modul ab.
YaST got signal 11 at YCP file /usr/share/YaST2/clients/inst_packages.ycp:36
/sbin/yast2: line 421: 4259 Speicherzugriffsfehler $ybindir/y2base
$module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
Kennt jemand eine Lösung ?
Gruß und Dancke !!
Oliver
 

Lesen sie die antworten

#1 Klaus Petsch
22/05/2009 - 18:35 | Warnen spam
Hallo, Oliver,

Oliver Peters wrote:

Hallo NG
Seid kurzem bricht Yast mit folgender Meldung beim Software Modul
ab.



Wahrscheinlich hast du ein Update auf QT 4.5 eingespielt, dann
passiert das.
Du kannst dann entweder das Paket yast2-qt-pkg auf die Version
2.16.47-0.2.x86_64.rpm downgraden, (wobei dann der OpenSuSE-Updater
immer dieses Paket wieder installieren will), oder, was ich getan
habe, die Yast-GUI auf GTK umstellen. (YAST2 ->System ->Editor für
/etc/sysconfig ->Yast2 ->GUI ->Wanted GUI von QT auf GTK àndern.)
So geht es hier wieder (Opensuse 11.0, KDE 4.2.3 und KDE 3.5.10
parallell).

Gruß Klaus

Download the *final* Windows Service Pack: http://www.linux.org

Ähnliche fragen