Kaputt oder?

14/10/2011 - 19:14 von Bob | Report spam
Hallo.
Betriebssystem Opensuse 11.4 x86_64, KDE 4.6.5. Beim Monitor handelt es sich
um einen Falchbildschirm (ca 4 Jahre alt) der Marke Mirai. Eingestellt sind
1450 x 1050 und 50,0 Hz.

Seit kurzem muss ich zuerst den Monitor anschalten und dann erst den
Rechner. Mache ich es umgekehrt, dann zeigt der Monitor zwar grünes Licht,
bewege ich die Maus erscheint kurz ein Bild, dann kommt manchmal ein kurzes
Geràusch, das am besten mit "pffftt" zu umschreiben ist (vage Tonangabe),
und das Bild ist wieder weg. die Leuchtdiode zeigt grün an. Schalte
ich dagegen zuerst den Monitor an, gibt es überhaupt kene keine Probleme. Da
dieses Verhalten des Monitors neu ist, stellt sich mir die Frage, woran
liegt es?
Gruß Bob
 

Lesen sie die antworten

#1 Michael Limburg
14/10/2011 - 20:38 | Warnen spam
Bob wrote:

Hallo.
Betriebssystem Opensuse 11.4 x86_64, KDE 4.6.5. Beim Monitor handelt
es sich um einen Falchbildschirm (ca 4 Jahre alt) der Marke Mirai.



Typ?

Eingestellt sind 1450 x 1050 und 50,0 Hz.



Wer hat das warum wo eingestellt?
Wie sieht eine evtl. vorhandene xorg.conf aus?
Sind 50Hz noch in der Spezifikation des Monitors?

gibt es überhaupt kene keine Probleme. Da dieses Verhalten des
Monitors neu ist, stellt sich mir die Frage, woran liegt es?



Vermutl. an obiger Einstellung.

Ohne Opensuse zu kennen: Üblicherweise versucht X, mögliche
Einstellungen aus dem Monitor auszulesen. Das funktioniert aber nur
dann, wenn der Monitor beim Start von X auch _an_ ist. Ist der
Monitor _aus_, wird die Einstellung der xorg.conf entnommen, wenn
vorhanden.
Vermutl. sind 50Hz Bildwiederholfrequenz zu niedrig und außerhalb
der Spec, wie bei vielen Monitorn, also RTFM.

Michael

Ähnliche fragen