Forums Neueste Beiträge
 

Kaufempfehlung für Kyocera FS-1320/1325MFP

09/04/2014 - 18:34 von Martina | Report spam
Hallo Leute

Nach ca. 8 Jahren fàngt mein Drucker(Lexmark X5650) an , Mucken zu
machen. Der Druckwagen spinnt und druckt mir eine Zeile leicht
versetzt.
Der Scanner/Kopierer fokussiert auch nicht mehr richtig.

Deshalb habe ich mich umgeschaut und eine Multifunktionsdrucker von
Kyocera, den FS-1320/1325MFP, ins Auge gefasst.

Vielleicht kann mir wer von Euch sagen, ob der was taugt resp., wenn
wer von Euch diesen Drucker hat, mir seine Erfahrungen damit schildern.
Auch was den Duplexdruck sowie das Drucken übers Netzwerk anbelangt.

Druckvolumen bei mir sind so ca. 500 Seiten pro Monat.
OS ist WinXPprof. 32bit.

THX, M.

Wie meinste einst Lenin?
Die Kapitalisten werden uns den Strick liefern, an dem wir sie einmal
hàngen werden.
 

Lesen sie die antworten

#1 Matthias Hanft
10/04/2014 - 18:33 | Warnen spam
Martina schrieb:

Vielleicht kann mir wer von Euch sagen, ob der was taugt resp., wenn
wer von Euch diesen Drucker hat, mir seine Erfahrungen damit schildern.
Auch was den Duplexdruck sowie das Drucken übers Netzwerk anbelangt.



Direkt zum FS-1320 nicht, aber ich hab jetzt schon das zweite Kyocera-
Modell (erst FS-3830, jetzt FS-4200) und bin sehr zufrieden damit -
robust, langlebig, und vor allem sehr sparsam im Tonerverbrauch. Mit
den 25.000er-Tonern beim FS-3830 hab ich nie unter 35.000 Seiten
gedruckt, und der Ersttoner beim FS-4200, der momentan noch drin
ist und laut Handbuch 10.000 Seiten halten soll, auch schon wieder
über 14.000 (zeigt zwar schon "Toner bald leer" an, druckt aber
immer noch tiefschwarz).

Einziger Bug (beim FS-4200) war anfangs, daß die Netzwerkschnitt-
stelle die Geschwindigkeit automatisch aushandelt (was am Front-
panel IIRC auch nicht umstellbar war), mein Switch auch, und sich
die beiden offenbar nicht auf eine Geschwindigkeit einigen konnten.
Ich mußte dann einen uralten 10-Mbit/s-Switch ins LAN-Kabel hàngen
und den Drucker übers Web-Interface von Hand auf fest 100 Mbit/s
einstellen (und den 10-Mbit/s-Switch wieder ausm Kabel entfernen).
Mag aber auch an meinem Switch liegen...

Ansonsten: Fleißiges, schnelles Arbeitstierchen :-)

Gruß Matthias.

Ähnliche fragen