KB958215 wird nicht installiert: angeblich falsche IE-Version

17/12/2008 - 11:02 von Heuna | Report spam
Hallo,
nachdem der automatische Update meines XP Pro SP3 dauernd an der
Installation von KB958215 gescheitert ist (Fehlercode: 0x8007F0F1), habe ich
die Datei von Hand geladen und gestartet. Das klappt auch nicht
(Fehlermeldung: Setup-Fehler, -
Die installierte Internet Explorer-Version stimmt nicht mit dem Update
überein, das installiert werden soll). Meine IE Version ist 7.0.5730.13

Hat jemand eine Idee, was da schief làuft?
 

Lesen sie die antworten

#1 Kai Schaetzl
17/12/2008 - 12:31 | Warnen spam
Heuna schrieb am Wed, 17 Dec 2008 02:02:01 -0800:

nachdem der automatische Update meines XP Pro SP3 dauernd an der
Installation von KB958215 gescheitert ist (Fehlercode: 0x8007F0F1), habe ich
die Datei von Hand geladen und gestartet. Das klappt auch nicht
(Fehlermeldung: Setup-Fehler, -
Die installierte Internet Explorer-Version stimmt nicht mit dem Update
überein, das installiert werden soll). Meine IE Version ist 7.0.5730.13



zeigt an, daß dein IE das Repackage aus 2007 ist, nicht weiter schlimm. Aber
ist das SP3 wirklich die Endversion bzw. wo kam es her? Hattest du denn mit dem
letzten Sicherheits-Update keine Probleme? Hast du eine Recovery Instalallation
gemacht?
siehe http://support.microsoft.com/kb/943144
falls das nicht hilft oder zutrifft:
http://forums.techarena.in/windows-...020094.htm
dort findest du auch eine Lösung, die dir nicht gefallen wird.


Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen