KDE 4.10.5 mit nur einer Aktivität Main

01/10/2013 - 13:30 von Ch. Hanisch | Report spam
Hallo,
ich habe ein dist-upgrade auf UP7 in meinem LinuxMint (LMDE) gemacht.
Danach hatte ich unter KDE nur noch eine Aktivitàt 'Main', alle
vorherigen waren weg.

"+ Aktivitàt erstellen" zeigt keinerlei Reaktion mehr.

$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
kde-l10n-de libkactivities-bin xul-ext-adblock-plus
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 3 nicht aktualisiert.

libkactivities-bin ist executables for the KDE Activities - Aha!?

Inzwischen ist nur noch:
$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
kde-l10n-de
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.

Aber geàndert hat sich immer noch nichts.

Krusader zeigt mir als KDE-Version 4.10.5, installiert sind aber alles
Paket als Version 4.8.4 (bis auf kde-wallpapers und kde-wallpapers-default)

Muß ich nun warten, bis KDE 4.10.5 vollstàndig in LMDE verfügbar ist
oder was ist hier los?

Gruß
Ch. Hanisch
 

Lesen sie die antworten

#1 Arno Wald
03/10/2013 - 17:25 | Warnen spam
Ch. Hanisch wrote:
Krusader zeigt mir als KDE-Version 4.10.5, installiert sind aber alles
Paket als Version 4.8.4 (bis auf kde-wallpapers und
kde-wallpapers-default)

Muß ich nun warten, bis KDE 4.10.5 vollstàndig in LMDE verfügbar ist
oder was ist hier los?



Ich kenne mich mit LM nicht aus. Wenn aber noch nicht alle KDE-Pakete auf
4.10.5 sind, könnte das natürlich ein Problem sein. Ggf. mal mit "dpkg -l |
grep 4.8.4" gucken, welche Pakete noch alt sind.

Außerdem könntest Du prüfen, ob alle wichtigen Pakete generell installiert
sind, indem Du ein entsprechendes Meta-Paket installierst, falls es noch
nicht installiert ist. Bspw. "kde-full", wenn es das gibt, was aber wirklich
allen Kram reinziehen würde. Ggf. gibt es auch "kde-plasma-desktop" oder
"kde-standard"?

Dann könnte es sein, dass veraltete Pakete nicht sauber weg geràumt wurden.
Hier mal mit "deborphan" prüfen, welche Pakete veraltet sind. Diese dann
nach Prüfen mit Bedacht deinstallieren.

Dieses Kommando listet alle installierten Pakete, die es in den Repositories
nicht mehr gibt:
apt-show-versions | awk '/No available version in archive/{print $1}'

Gruß,
Arno

Ähnliche fragen